Windows 10: Network Protocols Solved

Page 8 of 27 FirstFirst ... 67891018 ... LastLast

  1. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       31 Dec 2015 #71

    If Avast or anything else is the problem, then have a look at its advanced settings. Something changed there should fix your issues. If possible control only internet access and relax intranet (local) access rules.
      My ComputerSystem Spec

  2.    31 Dec 2015 #72

    Tried so many offered solutions - but finally found
    Run “netcfg -d” from an admin command prompt, then reboot and reconfigure networking.
    Networking not working after Windows 10 Update (version 1511, build 10586.3) VirtualRick

    Ethernet now working!!!
      My ComputerSystem Spec

  3.    02 Jan 2016 #73

    no connection to internet


    I found a solution to this, we have 2 wireless routers and a vonage one, i unplugged the linksys router after a restart for 30 secs plugged back in and internet came back. But this happened after installing the update so im not sure why it did that.
    Last edited by knightrider365; 02 Jan 2016 at 14:31. Reason: missing details
      My ComputerSystem Spec

  4.    06 Jan 2016 #74

    JW0914 said: View Post
    The issue is not caused by NetBIOS over TCP/IP being enabled, disabled, or set to default; the issue is caused by a permissions issue, which should be obvious from the error that's received. For some reason, Windows believes a specific group policy has been enabled even though it hasn't; the most likely cause of the issue resides within the registry.

    NetBIOS over TCP/IP should be disabled unless your PC connects to a corporate network, or you have set up your home network in such a way that it needs to be enabled. When NetBIOS over TCP/IP is enabled, it sends out UDP packets continuously to WAN. To disable NetBIOS:

    1. Control Panel - Network and Internet - Network Connections
    2. Right click the adapter and select Properties
    3. Highlight IP v4 (TCP/IP) and select Properties
    4. Select Advanced
    5. Select WINS tab, tick Disable, and select OK all the way out
    Thanks
    Worked for me got my "WD TV" connected
    Was working yesterday "not today"
      My ComputerSystem Spec

  5.    07 Jan 2016 #75

    NightL said: View Post
    Tried so many offered solutions - but finally found
    Run “netcfg -d” from an admin command prompt, then reboot and reconfigure networking.
    Networking not working after Windows 10 Update (version 1511, build 10586.3) VirtualRick

    Ethernet now working!!!
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    this gave me SetupDiCallClassInstaller Erorr: 0x6
    Unable to stop the vmms service: 0x4287f740Successfully commited changes to the registry
    Successfully commited changes to the registry

    and then it failed to reboot and i had to do it manually,but... my internet seems to be working since then? i guess i will post back if it dies again lol. thanks!
      My ComputerSystem Spec


  6. Posts : 2
    Windows 10 / Windows 7
       09 Jan 2016 #76

    Hi All,

    Having the worst time ever on this one. nothing on here seems to work.

    Have un-installed re-installed drivers over and over.

    Tried manually configuring the IP Address attempted to un-install all IPv6 Drivers and anything to do with it.

    Still not able to get online, any help would be incredible!

    System:
    Motherboard - MSI H170-Gaming 3
    Ethernet e2200 Killer
    CPU: i5-6400
    16gb Ram
    MSI GTX 970
      My ComputerSystem Spec

  7.    09 Jan 2016 #77

    This took me three hours to solve. I first tried updating the Broadcom ethernet driver card, which I had to manually uninstall and then reinstall. Broadcom's website Ethernet NIC NetXtreme I Desktop/Mobile | Broadcom (v17.2.0.2 vs v15.6.1.3). This didn't work although I liked how this driver, as opposed to the older version, was listed for Windows 10. I then rebooted my network router and everything worked perfectly. Argh, if only I had tried that earlier in the process!
      My ComputerSystem Spec

  8.    11 Jan 2016 #78

    Paolo,

    You're absolutely correct in your statements here and I don't think you need to be concerned with "diverting from the original question" since there is some advice given here that may be flawed since it fails to recognize your first point. I have been at this as a professional in the industry for nearly 30 years now and can't tell you how often we see problems (bugs or whatever) with an OS that is same the version & build, exhibiting behaviors not observed on other hardware platforms. Besides, it doesn't take much Googling to come to the conclusion that this issue with "network protocols are missing" is indeed a Windows 10 issue - apparently with the 1511 version if not another update. Users are reporting that uninstalling or rolling back is resolving their issues. I laughed when I read the poster comments about how if this was an OS bug then millions of users would be having the same issue. It is NOT an issue related to anyone's existing network or router, or whatever. Could it have been, possibly, but the commonality of this widely reported issue makes the case pretty cut and dry. When Microsoft first released the Surface Pro a few years back, thousands of users experienced WiFi issues, even some early Windows 8 tablets had the same problems (devices refused to connect to a WiFi network, would connect then drop, would show no networks available, and even show there was no WiFi adapter installed!). Just recently, Microsoft released a security update that could crash Microsoft Outlook - uninstall the update and the issue went away. This didn't affect all users - we manage 150 users and only a few experienced the problem. Within 24 hours, Microsoft re-released the update, with whatever fix was needed, and they never said a word to anyone so you know they won't acknowledge it even when there is a proven bug in their software. In the case of this missing network protocol and otherwise 'WiFi" crashing issue, I know a) a lot of people are reporting it and b) I've recently setup 5 laptops of the identical make and model, 4 with Windows 8.1 (fresh install via the manufacturer's recovery media), and 1 with Windows 10, an upgrade off the factory-installed Windows 7, which I did specifically to test the process and Windows 10 in general.

    Microsoft is PUSHING the free upgrade hard on users so it darn-well better work flawlessly, AS AN UPGRADE, even though anyone who's been at this for a while knows that an OS upgrade is suicidal at best. But even then, yes an OS can have a bug that raises its ugly head even with a clean install on hardware platform/environment A, while working just fine on hardware platform/environment B.

    So if uninstalling or rolling back is necessary to restore the functionality of a computer, then a user should do that vs. holding off on not doing so just because a forum bully chooses to chastise forum members who do not, under the claim they've become a walking time bomb for the Internet community. What good is a "secured" computer that's useless because it won't connect or stay connected to a network?

    In my case, I was experiencing the issue that started this thread, and I came here looking for a solution but ended up finding one in this discussion and it seems to have solved the issue for me:

    [FIX] Windows Sockets Registry Entries Required For Network Connectivity Are Missing

    The fix posted there has you resetting Winsock registry entries. The fastest and easiest method for me was to download the .reg files posted by Kapil Arya, about 1/2 way down the page, and then import them. Haven't had any WiFi issues since.

    QUOTE=Paolo;513476]dear JW0914,
    • most software bugs show their incorrect behaviour when some environmental conditions exists; in the case of this particular network issue, the fact that 90% of users did not experienced the problem is not a prove that the bug does not exists
    • you claim that this is not a bug as with a clean install the problem does not show; I agree with you that many OS issues are related to problems during the upgrade procedure and that a clean install will prevent many problem from happening; however, if my OS is prompting me to upgrade from an older version to Win10, it means that the upgrade us considered to be a standard feature of the OS, as such, is expected to work properly

    Cordially
    Paolo[/QUOTE]
      My ComputerSystem Spec


  9. Posts : 1
    Windows10/kali linux
       12 Jan 2016 #79

    I have Bluetooth on my laptop, the drivers for them were corrupt, after deleting and re-installing them the "Network protocols" issue cleared up.

    This worked for me so I figured it might work for someone else. O_O
      My ComputerSystem Spec

  10.    17 Jan 2016 #80

    I had the same problem on my windows 10. It update and wouldn't allow me Internet access via wifi. At first I rolled back windows to previous backup and that sorted it then windows updated again and back to square one. Anyway it's now fixed. I followed the below link

    Fix DNS Server Not Responding on Windows - XtremeRain

    And replaced the DNS.


    There are three methods two solve DNS server not responding problem. Now you will know these methods one by one.



    Method 1: Fixing Network Address
    This is the most successful method to solve dns server not responding problem. Itís not too long process. Lets know the process-

    1. At first go to Control Panel > Network and Internet > Network and Sharing Center.

    fix dns server not responding

    2. Now click on Change Adapter Setting.

    3. Select your network adapter and right click on it and go to Properties.

    fix dns server not responding

    4. Now double click on Internet Protocol Version 4 (TCP/IPv4).

    5. Now set your DNS. Use Preferred DNS: 8.8.8.8 and Alternative DNS 8.8.4.4

    You also can use open DNS. That is 208.67.222.222 and 208.67.220.220

    6. Now mark on Validate settings upon exit and click on OK.

    7. Now open Command Prompt. To open it just go to Start and type CMD. Then press enter.

    8. Type IPCONFIG /ALL and press enter.

    fix dns server not responding

    9. Now you will see your Physical Address. Right down it. Example: 78-DD-08-F1-DF-B0

    10. Now press Windows Logo Key + R from Keyboard to open RUN.

    11. In RUN, type NCPA.CPL and press enter.

    12. Now go to your network adapter properties.

    fix dns server not responding

    13. Click on Configure and Select Advance Tab.

    14. In Advance Tab, find Network Address in property section and select it.

    15. Now mark on value and type your physical address without dashes. Example: My physical address is 78-DD-08-F1-DF-B0. So iíll type 78DD08F1DFB0.

    fix dns server not responding

    16. Now click on OK and restart your PC.

    I hope by following this method you can fix your dns server not responding error.
    Please read further via the link
      My ComputerSystem Spec


 
Page 8 of 27 FirstFirst ... 67891018 ... LastLast

Related Threads
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
28883 My pc wifi 2 adapter network no screnn :(
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:24.
Find Us