Page 3 of 27 FirstFirst 1234513 ... LastLast
  1.    14 Dec 2015 #21
    Join Date : Nov 2015
    Posts : 181
    Windows 10 Pro x64

    Quote Originally Posted by jimbonelson1 View Post
    Thanks for the link to the Atheros driver site. I did get an updated driver, however, it didn't help my problem. Thanks for replying, though.
    "...I have reinstalled the WiFi driver, and now the troubleshooter says 'The DNS server isn't responding. Your computer is trying to use a DNS server that is incorrect or doesn't exist."

    • If you have a static IP set, one of your DNS/Gateway IPs is wrong (or possibly a firewall issue, but unlikely if it occurred without making any changes to the firewall)
      • You can also try to flush and re-register the DNS cache, however this is usually not the issue (commands 2 & 4 below)

    • If it's configured for DHCP, open up a powershell/command terminal and issue the following commands:
      • ipconfig /release
      • ipconfig /flushdns
      • ipconfig /renew
      • ipconfig /registerdns

      My ComputerSystem Spec
  2.    14 Dec 2015 #22
    Join Date : Dec 2015
    Posts : 2
    Win 10

    Quote Originally Posted by JW0914 View Post
    NetBIOS being enabled or disabled wouldn't have prevented you from accessing network shares.... nor does NetBIOS have anything to do with the error received when trying to install/reinstall network protocols.
    All I know is when I tried to look at the directory of my server with shared files I got the error screens posted by Sim By. I made the setting changes and now I have no issues accessing all the files I need. Maybe you are looking at the problem using logic, but that is not how the bug in Win 10 is working. I upgraded from Win 7 Pro, where everything worked just fine. Something made a wrong turn when Win 10 upgrade was installed.
      My ComputerSystem Spec
  3.    14 Dec 2015 #23
    Join Date : Nov 2015
    Posts : 181
    Windows 10 Pro x64

    Quote Originally Posted by Jberry View Post
    All I know is when I tried to look at the directory of my server with shared files I got the error screens posted by Sim By. I made the setting changes and now I have no issues accessing all the files I need. Maybe you are looking at the problem using logic, but that is not how the bug in Win 10 is working. I upgraded from Win 7 Pro, where everything worked just fine. Something made a wrong turn when Win 10 upgrade was installed.
    You're receiving the error "One or more network protocols are missing on this computer"?

    The cause of that specific error has nothing to do with NetBIOS. SlimBy addressed two errors in their post, the above error and unable to access network shares. These two issues are not related to one another and have nothing to do with one another in the context they're being spoken about.
    • Missing network protocols can cause network issues, however this isn't the cause of your, or their, problem(s).

    The error "One or more network protocols are missing on this computer" is still an issue and is more than likely a result of one or more improperly set registry values within the Windows 10 install.wim registry stores. This also applies to the accompanied error when a user tries to reinstall network protocols, of which results in a group policy denied error even though no group policy has been set, or is set, that would apply to this. These two errors popped up in a bug prior to RTM, was subsequently fixed, and now appears to have popped up again. If any user is receiving the above error in bold text, please file a bug report with Microsoft, else it's probably not going to get fixed (there's no guarantee Microsoft is aware this bug exists).
      My ComputerSystem Spec
  4.    15 Dec 2015 #24
    Join Date : Dec 2015
    Posts : 5
    Windows 10 Home

    Quote Originally Posted by JW0914 View Post
    If it's configured for DHCP, open up a powershell/command terminal and issue the following commands:
    • ipconfig /release
    • ipconfig /flushdns
    • ipconfig /renew
    • ipconfig /registerdns
    Tried that, no joy. CenturyLink tech support checked out the router and all my settings. Everything seems to be in order. Thanks for the reply.
      My ComputerSystem Spec
  5.    15 Dec 2015 #25
    Join Date : Nov 2015
    Posts : 181
    Windows 10 Pro x64

    Quote Originally Posted by jimbonelson1 View Post
    Tried that, no joy. CenturyLink tech support checked out the router and all my settings. Everything seems to be in order. Thanks for the reply.
    There's an IP address, IP address field, or DNS setting that's misconfigured. Have you tried manually setting the gateway's DNS to Google's to rule out the DNS servers your two addresses point to? Google's DNS is 8.8.8.8 & 8.8.4.4.
      My ComputerSystem Spec
  6.    16 Dec 2015 #26
    Join Date : Dec 2015
    Posts : 5
    Windows 10 Home

    Haven't resolved this yet, and am rearranging our home network physically so that both my wife and I can hardwire to the router. However, my laptop is sitting here with the 1511 upgrade downloaded and waiting for a restart. I'd rather not have this problem with my laptop, too, so I have told it to update on Tuesday the 22nd. I'll keep putting it off until I hear of some resolution. My question is, if I turn my laptop off now, will it do the update right away, or wait until the 22nd?
      My ComputerSystem Spec
  7.    16 Dec 2015 #27
    Join Date : Nov 2015
    Posts : 181
    Windows 10 Pro x64

    Quote Originally Posted by jimbonelson1 View Post
    Haven't resolved this yet, and am rearranging our home network physically so that both my wife and I can hardwire to the router. However, my laptop is sitting here with the 1511 upgrade downloaded and waiting for a restart. I'd rather not have this problem with my laptop, too, so I have told it to update on Tuesday the 22nd. I'll keep putting it off until I hear of some resolution. My question is, if I turn my laptop off now, will it do the update right away, or wait until the 22nd?
    The problem isn't the update (or Windows 10 for that matter)... something is misconfigured either with the network adapter or the router, and/or an issue with drivers. Have you tried running the network troubleshooter, and if so, what were the results?

    As far as the install question, I'm not sure. I would assume the new option to schedule the update for a later date probably does so by adding a task to task scheduler, but that's only a hunch.
      My ComputerSystem Spec
  8.    16 Dec 2015 #28
    Join Date : Nov 2015
    Posts : 3
    Windows 10

    So what next? I am dead. Filed the bug with MS and now, I guess to do my job I'm going to have to drive 2 hours to work every day. This is an unmitigated disaster of the first order.

    I believe you are correct as far as the GPO is concerned particularly because when I login to my PC using a domain account I have this problem yet, when I log in using a Microsoft Account I do not.
    Last edited by LordDelacroix; 16 Dec 2015 at 22:43. Reason: Additional information.
      My ComputerSystem Spec
  9.    16 Dec 2015 #29
    Join Date : Nov 2015
    Posts : 181
    Windows 10 Pro x64

    Quote Originally Posted by LordDelacroix View Post
    So what next? I am dead. Filed the bug with MS and now, I guess to do my job I'm going to have to drive 2 hours to work every day. This is an unmitigated disaster of the first order.
    What exactly are you responding to? If you're going to take the time to post in a forum, it's generally a rule of thumb to be a tad more descriptive.
      My ComputerSystem Spec
  10.    17 Dec 2015 #30
    Join Date : Sep 2015
    Posts : 2,370
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Quote Originally Posted by LordDelacroix View Post
    So what next? I am dead. Filed the bug with MS and now, I guess to do my job I'm going to have to drive 2 hours to work every day. This is an unmitigated disaster of the first order.I believe you are correct as far as the GPO is concerned particularly because when I login to my PC using a domain account I have this problem yet, when I log in using a Microsoft Account I do not.
    Ask your network administrator if you can install TeamViewer or a similar application to control your work PC from home, so you won't have to do the 2 hour drive. Of course you have to setup a static password, not use the random one.
      My ComputerSystem Spec

 
Page 3 of 27 FirstFirst 1234513 ... LastLast


Similar Threads
Thread Forum
Solved No URL protocols work (http, steam, ms-settings, ...) - "OS can't run"
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
Performance & Maintenance
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Casting video from Windows 10: what protocols?
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
General Support
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums