Page 27 of 27 FirstFirst ... 17252627

  1. Joined : Jun 2016
    Posts : 1
       09 Jun 2016 #261

    If anybody else is having this complete JOKE of a problem and NOTHING seems to help, I may be able to. Last night I spent roughly 3 hours going through every last fix on the internet for this problem and trying each one until I finally found one that worked. The thing is that it took quite extensive research because I have not seen anyone mention in the various community help forums about this program.

    This program called WinsockReset did the trick for me. It basically overwrites the winsock registry files with fresh ones that would come from installing a clean copy of whatever Windows version you are using.

    You can download this program here: Download WinsockReset - MajorGeeks

    I had to download the .exe on my Kindle and then USB it over to my "network-protocol-less" computer. Thank God it worked. I need my internet.
      My System SpecsSystem Spec

  2. Joined : Jun 2016
    Posts : 1
    Windows 10
       12 Jun 2016 #262

    After doing a clean install of Windows 10 and updating I began experiencing the same problem as everyone else, some of the solutions posted here worked temporarily, but the problem just returns. One thing I've noticed though was that though I couldn't load any web pages on any of the browsers I was using, I was able to access Bing search in Microsoft edge and get results, though I couldn't load the pages from the results listed. which tells me that I did have network access but only to Bing's Search. so I'm at a loss now.
      My System SpecsSystem Spec

  3. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       13 Jun 2016 #263

    Rod Eckersley said: View Post
    How you can still have internet access when the protocols are missing is a mystery to me.
    I just found that I can still access the internet even if all items have been unchecked in Properties of the Ethernet adapter in Network Connections.
      My System SpecsSystem Spec

  4. Joined : Sep 2015
    Posts : 2,083
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       13 Jun 2016 #264

    Classic case of a faulty driver. First step, go at Device Manager, highlight your network adapter and hit DEL to uninstall it. Refresh or restart your PC and let Windows find the device again. If this doesn't work, in Device Manager manually replace the generic Microsoft driver with the latest official driver from manufacturer's support site. If this still doesn't work, try some of the suggestions in earlier posts in this thread.
      My System SpecsSystem Spec

Page 27 of 27 FirstFirst ... 17252627

Similar Threads
Thread Forum
Solved No URL protocols work (http, steam, ms-settings, ...) - "OS can't run"
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
Performance & Maintenance
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Casting video from Windows 10: what protocols?
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
General Support
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.
Find Us
Twitter Facebook Google+

Windows 10 Forums