Windows 10: Network Protocols Solved

Page 26 of 27 FirstFirst ... 1624252627 LastLast

  1. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       04 Jun 2016 #251

    Matthew Wai said: View Post
    If I disable TCP/IPv4 and TCP/IPv6, the 'protocols are missing' problem disappears, but the following problem appears.
    "There might be a problem with the driver for the Ethernet adapter."
    If I fix this problem, the 'protocols are missing' problem comes back.
    The list in post# 242 says

    Disable TCP/IPv6

    Re-install TPC/IPv4
      My ComputerSystem Spec

  2.    05 Jun 2016 #252

    I have done 3, 4, and 5 on the list there, but protocols are still missing.
    I cannot do 6 because I am using Windows Defender and Firewall.
      My ComputerSystem Spec


  3. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       05 Jun 2016 #253

    Matthew Wai said: View Post
    I have done 3, 4, and 5 on the list there, but protocols are still missing.
    I cannot do 6 because I am using Windows Defender and Firewall.
    Ok, understood, that instruction is more for 3rd party AV products.

    I'm stumped then
      My ComputerSystem Spec

  4.    05 Jun 2016 #254

    Hopefully, the same problem will not exist in Redstone.
      My ComputerSystem Spec

  5.    05 Jun 2016 #255

    rick98382 said: View Post
    I had this error on all three of my network computers after upgrading to 1511. Unable to share files between network computers. Intenet connection okay. Finally found it was my Kaspersky Internet Security 2016. I termporaraly disabled Kaspersky and that fixed the problem. I had to do it on all 3 of my upgraded computers. Also looked at my network connections in Kaspersky firewall and changed my private network, there, from publc to private. Windows was already set to private as well.

    So for me, it wasn't the Windows 10 upgrade. It was something that changed with Kaspersky during upgrades.
    Yeah the same thing happened to me kaspersky won't let computers connect to other computers on your home network by default for those who have kaspersky 2016 here are steps taken in order to share files with other computers on the network.

    1. Go on KIS 2016
    2. Go to settings (little cog icon on the bottom left)
    3. Go to protection
    4. Go to Firewall
    5. Go to Networks
    6. Click the current network your connected to then click edit on the bottom left.
    7. Change network type from Public network to Trusted network.

    This should allow other computers in your network to connect to your computer. Follow all these steps again if you have KIS 2016 on other computers connected to your home network.
      My ComputerSystem Spec


  6. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       07 Jun 2016 #256

    Win10 1511 only

    Last thing to try, not the first

    Command Prompt (Admin)
    netcfg -d

    Note: NetSetupDeleteObject errors ... run netcfg -d until it is successful

    Restart

    Your network adapters should re-install and set to default values
    VPN client software or virtual switches from Hyper‑V might need to be reinstalled/re-configured
      My ComputerSystem Spec

  7.    08 Jun 2016 #257

    I intend to clean-install Redstone next month. Perhaps no protocols will be missing.
      My ComputerSystem Spec


  8. Posts : 2
    Win 8.1 pro x64
       09 Jun 2016 #258

    Your Problem could lie Elsewhere


    I had this error message and was searching for a solution. Two other users (Win 7 & Win 8.1) called that they could not also connect to the domain and could not access internet.
    On troubleshooting, I found out that these two users are connected to the same switch as I am; other users on a different switch had no connectivity issues.
    I had to shutdown the network and reboot, but no solution; I traced the cabling and found out the cable linking my switch to the one above it pulled out. Plugging the cable back and firmly resolved this problem. I suggest anyone with this problem should try taking his/her PC/Laptop to another functioning access point first and connect from there. If the problem persists, one can start trying other approaches.


    Chiadi
      My ComputerSystem Spec


  9. Posts : 2,232
    Windows 10 Pro 64-bit 1607 (AE build 14393.1198)
       09 Jun 2016 #259

    Also could work: Go at Device Manager, select your network adapter and then hit DEL (to uninstall it). Restart your computer and let Windows find it again. If the driver installed still has problems, try manually replacing it with latest official (not Microsoft) driver for Windows 10 or 8 or 7 or Vista (with that order).
      My ComputerSystem Spec

  10.    09 Jun 2016 #260

    If anybody else is having this complete JOKE of a problem and NOTHING seems to help, I may be able to. Last night I spent roughly 3 hours going through every last fix on the internet for this problem and trying each one until I finally found one that worked. The thing is that it took quite extensive research because I have not seen anyone mention in the various community help forums about this program.


    This program called WinsockReset did the trick for me. It basically overwrites the winsock registry files with fresh ones that would come from installing a clean copy of whatever Windows version you are using.


    You can download this program here: Download WinsockReset - MajorGeeks


    I had to download the .exe on my Kindle and then USB it over to my "network-protocol-less" computer. Thank God it worked. I need my internet.
      My ComputerSystem Spec


 
Page 26 of 27 FirstFirst ... 1624252627 LastLast

Related Threads
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
28883 My pc wifi 2 adapter network no screnn :(
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:24.
Find Us