Page 24 of 27 FirstFirst ... 142223242526 ... LastLast

  1. Joined : May 2016
    Posts : 2
    Windows 10
       26 May 2016 #231

    Having tried every possible fix for the issue of "one or more network protocols are missing on this computer" over the last 6 months, to no avail I have found a solution!
    In frustration I reset my computer (keeping my files), using Windows Recovery in Settings.Reinstallation of Windows 10 has got my system working perfectly again.The hassle of having to install apps and programs that were lost in the reset has been more than offset by the relief of having a glitch-free computer after months of pained attempts to sort this particularly annoying problem. Don't waste any more time - just do a reset!
      My System SpecsSystem Spec


  2. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       27 May 2016 #232

    I can still access the Internet although I have the same problem as shown below.

    Click image for larger version. 

Name:	One of more network protocols are missing..jpg 
Views:	4 
Size:	116.4 KB 
ID:	81856
      My System SpecsSystem Spec


  3. Joined : May 2016
    Posts : 2
    Windows 10
       27 May 2016 #233

    How you can still have internet access when the protocols are missing is a mystery to me.My experience was of a continually dropping connection,fixes that proved to be temporary and a browsing nightmare.Hence the desperate measure of doing a Windows 10 reset.
      My System SpecsSystem Spec


  4. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       27 May 2016 #234

    Rod Eckersley said: View Post
    How you can still have internet access when the protocols are missing is a mystery to me.
    To me too, and I hope someone here can explain.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 2
    Windows 10
       01 Jun 2016 #235

    This is my first time posting on this thread, but I too have had the same (nightmare) problem with my Dell Latitude E5450 laptop since January. I would see a yellow exclamation point next to the WiFi icon in my system tray. I would right click and go through the troubleshooting procedures. I would get the error about "missing a protocol" like so many others on this thread. Windows 10 would tell me to "try these repairs as an administrator". I first noticed it when I took the laptop to a restaurant (happened to be McDonalds) that had some kind of authenticated WiFi. I have since had issues with other authenticated (libraries, coffee shops) wifi networks and even on residential wifi networks.

    I did not take notes each and every time it happened, but I would say that it easily happened to me at least two dozen times. Sometimes the repairs through the built in Windows troubleshooting process would work....other times they wouldn't and I got the red X in the troubleshooting Window afterwards. I even did a clean install on 4/25, for a different reason, and the problems have persisted. Usually I have been able to wiggle my way out of the situation by doing a combination of things. Sometimes the Troubleshooting function would work. Other times, a quick fix would be to uninstall the WiFi adapter in Control Panel > System >> Hardware Manager. I would scan for changes and let the Microsoft default driver populate. That driver dates back to 12/2015.

    BTW, the WiFi card installed in my system is the Intel AC-7265. Since Sunday, I had been operating with a Dell update to the driver from April. Today the setup was giving me fits. I was working at home, then I took my laptop to an authenticated Wifi in a restaurant. I could not connect and the troubleshooting function would not work, nor would disabling NetBIOS (i had done that before I left). I had actually been using a VPN since May 19th, but I had this problem both before and after the VPN. I completely removed the VPN and all the files left behind when the uninstall didn't work too well.

    When I came back home tonight -- I saw the yellow ! next to the Wifi icon in the system tray. I just let the laptop sit for 5 minutes (no VPN -- it was uninstalled earlier) and at that point it made a connection. I then logged into Dell's support page and saw that they put out an URGENT BIOS update on 5/31 for the Latitude E5450, and a may 30th rev. to the WiFi driver which was version A19.

    After installing those updates I was forced to type in my WiFi passwords again for both 2.4 and 5 ghz. That seems to be the case every time the Wifi driver is upgraded or downgraded. I had a steady connection from that point forward. I went back to the chain restaurant with the the authenticated connection. I was able to connect, which was a positive change. I hadn't been able to at 5 PM. For my final act, I downloaded the VPN client from my provider. That worked.

    I shut down completely. When I got home..... everything seems to be working. I am on the latest standard build with updates of Windows 10. I am not in the Insider program. It seems like a combination of the may 30th Dell tailored drivers for this WiFi card plus the BIOS update have done me well. Again these updates just came out over the past 2 days, exactly the time frame of when this problem seemed to be accelerating for me.
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 2,083
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       02 Jun 2016 #236

    As I have said many times in this thread, your problems relate to faulty drivers. That explains why some experience them and others don't with the same Windows 10 build.
      My System SpecsSystem Spec


  7. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       02 Jun 2016 #237

    Realtek PCIe GBE Family Controller | Realtek drivers download
    My driver was downloaded above, and protocols are missing.
      My System SpecsSystem Spec


  8. Joined : Jun 2016
    Posts : 1
    Windows 10
       02 Jun 2016 #238

    [QUOTE=dencal;466096]Problem trying to connect to internet on laptop, but all working as normal on desktop.

    Investigations revealed....one or more Network Protocols are missing on this computer, also Windows sockets registry entries required for network connectivity are missing....this on both Ethernet and wireless but they had been working perfectly since the update last week.

    My laptop supposedly required "Internet connections Package Version 3.0 Publisher Microsoft Windows."

    Dear dencal:
    Maybe entirely different problem. But, would appreciate your comments as I too have received the subject message.

    I have a Ethernet-based home network and Homegroup. There are two high-end desktops (an HP and a Dell) virtually hardware identical to one another; both use Windows 10 Pro converted recently from Windows 7 Professional. I use the same alphanumeric password on both desktops.
    The problem: the Dell “sees” the HP and all other media storage devices (two WD storage units), but the HP does not see the Dell or the storage devices. On the HP, under “File Explorer”, when I right-click on Network, and then on Map Network Drive, and then on Browse, nothing is under “Network”. When following the Network Error routine on the HP, I get this message: “One or more network protocols are missing on this computer. Windows sockets registry entries required for network connectivity are missing.”
    Other installation details: Under the “Network and Sharing Center/Change sharing options for different network profiles”, the settings for Private, Guest or Public and All Networks are turned on or allowed for both desktops. Both desktops use Norton Internet Security for firewall and virus security. Both desktops use SpyHunter for malware security. There were no issues in re-installing these programs for Windows 10 or in their use, that I can see. Both desktops connect with the Internet without issue. Under Local Area Connections, all connection boxes are checked on both desktops except MS Network Adapter Multiplex. There is a networked HP LaserJet Pro CM1415fnw printer, and it works fine via the Ethernet home network for both desktops.

    AC Falk
    acfalk
      My System SpecsSystem Spec


  9. Joined : Sep 2015
    Posts : 2,083
    Windows 10 Pro 64-bit 1607 (AE build 14393.693)
       02 Jun 2016 #239

    Matthew Wai said: View Post
    Realtek PCIe GBE Family Controller | Realtek drivers downloadMy driver was downloaded above, and protocols are missing.
    Are you sure you downloaded the driver for your type of network adapter (PCI or PCIe or USB) ? Each adapter type has a different driver. Installing the wrong driver might seem to work but not connect to your router properly. Use Aida64 to identify the exact model of your Realtek card (eg mine is RTL8111F) and make sure you install the latest respective driver.
      My System SpecsSystem Spec


  10. Joined : Mar 2016
    Posts : 206
    Windows 10 Home
       02 Jun 2016 #240
      My System SpecsSystem Spec


 
Page 24 of 27 FirstFirst ... 142223242526 ... LastLast


Similar Threads
Thread Forum
Solved No URL protocols work (http, steam, ms-settings, ...) - "OS can't run"
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
Performance & Maintenance
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Casting video from Windows 10: what protocols?
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
General Support
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums