Page 17 of 27 FirstFirst ... 71516171819 ... LastLast
  1.    10 Mar 2016 #161
    Join Date : Aug 2014
    Forever West
    Posts : 3,980
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    Just to add to this, I just cleaned up a computer and the removal of several virus-loaded files and a little over a hundred malware the No Internet Access flag showed up with the yellow ! on the Network icon. I had Network access to my printers and NAS drives and could Ping several sites so checked further, ended up uninstalling the Network adapter, rebooted and it got reinstalled, problem fixed.
      My ComputerSystem Spec
  2.    10 Mar 2016 #162
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    Got same error everyone in this thread was complaining about


    Quote Originally Posted by gtx View Post
    This took me three hours to solve. I first tried updating the Broadcom ethernet driver card, which I had to manually uninstall and then reinstall. Broadcom's website Ethernet NIC NetXtreme I Desktop/Mobile | Broadcom (v17.2.0.2 vs v15.6.1.3). This didn't work although I liked how this driver, as opposed to the older version, was listed for Windows 10. I then rebooted my network router and everything worked perfectly. Argh, if only I had tried that earlier in the process!
    I tried a bunch of the things listed in this thread short of reinstalling Windows 10 and nothing worked. However, the simple act of rebooting my IPS's cable modem resolved the issue! I couldn't believe it. 5 to 6 hours reading various threads, trying different resolutions, uninstalling/reinstalling drivers, restoring windows back to a previous saved points, and nothing worked. I was about to give up and reinstall Windows when I saw someone mentioned rebooting the router - the ONE thing I didn't try so I tried it and bang, everything works again. What was SO strange is, my problem wasn't that I couldn't get to the internet, because I could, my problem was my mapped network drives had stopped working - I could no longer access my other's computers shared folders. I couldn't believe rebooting the cable modem solved THAT problem - I have no clue how those two things would be related!
      My ComputerSystem Spec
  3.    10 Mar 2016 #163
    Join Date : Aug 2015
    UK
    Posts : 38
    Windows 10

    I don't have a problem with the maintenance starting my machine up to do work on it. Why can the system not turn itself off when completed? I am often out for ages and the risk of fire from running computers unattended is quite high, as is the additional use of power, which to me is what hibernation is all about. Strangely it only happens on one of my two desktops (both with the same settings), and never on my laptop.
      My ComputerSystem Spec
  4.    11 Mar 2016 #164
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    [QUOTE=btr63;596815]I tried a bunch of the things listed in this thread short of reinstalling Windows 10 and nothing worked. However, the simple act of rebooting my IPS's cable modem resolved the issue!

    I had this problem, but had a bunch of clues that it had nothing to do with the computer. I was running an app on a phone, using wireless, displaying movie trailers that was working. I also had an old laptop that was about to be upgraded to Windows 10 that was currently running Windows 7. None of the computers in the house could access the internet, yet the phone app was working fine. I ran network diagnostics on the Windows 10 machines and got the missing protocols error, I ran network diagnostics on the Windows 7 machine and got - ta da - Cannot connect to DNS server. I called my provider and had them reboot their DNS server and everything was fine ( of course before they would even look at their server I had to reboot everything, unplug the modem, reset the modem and so on. They couldn't figure out that if the phone app (which used a fixed IP) worked and all my computers didn't, that it might just be on their end.
      My ComputerSystem Spec
  5.    11 Mar 2016 #165
    Join Date : Jan 2016
    Tyler
    Posts : 45
    Windows 10 Pro / Windows Server 2012 (VM)

    If your machine is running correctly, you should not have to turn off any "Anti-Virus" or "Firewall" -- There is something else Wrong.

    That Microsoft Update caused problems with many different machines. The update does work, but I think Microsoft is changing the way there updates are done and they are still feeling the growing pains. The update comes as one big package to save on overhead, but they are essentially multiple pieces of updates that have to be installed in a certain sequence. If the machine is turned off or the update is interrupted this cause the update to not function correctly. SOLUTION
    1. Re-boot your machine at least 3 times and let the updates do there thing.
    2. Go to Setting => Updates => un-install the last update and let Windows re-install it --
    Sometime it takes 3 Reboots to complete the process.
    3. If your WiFi is no longer work -- you may be able to assume that there was an update for that device -- that went south - and the update failed. Go to http://pcidatabase.com/ and look for Vendor and New Driver if any. Info you need. . . Device Manager => Network Adapters => "WiFi Vendor" => Right Click => Properties => Details => Hardware ID => VEN_168C / DEV_0032 this is the Vendor and Device Codes --- Sample entry [ PCI\VEN_168C&DEV_0032&SUBSYS_02091028&REV_01] use this info at PCI Data Base .Com --- it is the 4 Digit Code 168C and 0032
      My ComputerSystem Spec
  6.    11 Mar 2016 #166
    Join Date : Jan 2016
    Tyler
    Posts : 45
    Windows 10 Pro / Windows Server 2012 (VM)

    [QUOTE=LenR;597493]
    Quote Originally Posted by btr63 View Post
    Cannot connect to DNS Sever.
    Google DNS Servers Primary 8.8.8.8 Secondary 8.8.4.4
      My ComputerSystem Spec
  7.    11 Mar 2016 #167
    Join Date : Sep 2015
    Posts : 2,366
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Cannot connect to DNS server issue means your computer cannot negotiate successfully with the router to get the IP address of the site you are trying to load. If you have manual IP settings, check them if they are correct or try automatic (DHCP). If you have automatic IP (DHCP enabled), then try restarting the DHCP client and DNS client services. Also try power0cycle the router and any switch you may have (turn off for a few seconds and back on again). If you have some spare network cables, try these as well to exclude the case that a faulty cable gives issues. If all these are OK and provided your firewall is configured properly so it doesn't block access to the router or some useful port, it is 99% a faulty network driver. Try another driver. While uninstalling and installing drivers and applications, prefer to right-click on them and Run as Administrator, just in case, to make sure the installation won't fail because or access rights. Also disable temporarily your Antivirus to make sure it won't interfere and interrupt the process. That's all I can suggest. I hope you'll manage to solve your issues. Think positive!
      My ComputerSystem Spec
  8.    15 Mar 2016 #168
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    I tried everything, commands, settings, deleted, reinstalled drivers, everything on the internet.
    What worked and did by myself (on Windows 10):
    1. Download a driver manager (Driver Genius, Driver Magic etc.) - you need to buy one or get one cracked - free ones do NOT work
    2. Scan for driver updates.
    3. Download and install the driver or drivers you need for your network connection (it includes a word like "wireless" or "ethernet" or "wlan", everything like that)
    4. If it installs a new program, use it and configure your network setting there.
    Done!
    You should also install all the drivers recommended by the driver manager and run windows update.
      My ComputerSystem Spec
  9.    18 Mar 2016 #169
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    I know how weird this is going to sound.


    I have been following this thread for the past few days and I know how experienced some of you are, but I decided to try something myself and it worked.

    Windows key -> Settings -> Network & Internet -> Proxy and check if there's anything in the Proxy data inputs. Every once in awhile their's some Proxy IP's in there even without me inputting anything. I normally just erase the proxy input content and then turn off the Proxy.

    That is what caused my error at least.

    Hope that helps some of you guys.
      My ComputerSystem Spec
  10.    18 Mar 2016 #170
    Join Date : Sep 2015
    Posts : 2,366
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Well a free driver utility that seems to work is Snappy Driver Installer. You don't have to download the full version that has every possible driver (and useless for most of us). You can download the lite version and then install it, run it and check to download and install only Wi-Fi or LAN related drivers. The full version is intended for Technicians that want to install drivers offline on a new installation without having to connect to the internet. However I don't trust any automatic driver utility. I'd rather manually find the proper driver, download and install it to make sure it's done correctly and I enable all device features (not just make it work). The choice is yours. As said before, if everything else is OK and still doesn't work, then you got your driver wrong. Make sure you have installed the right driver and have configured it properly if applicable, and it should work.
      My ComputerSystem Spec

 
Page 17 of 27 FirstFirst ... 71516171819 ... LastLast


Similar Threads
Thread Forum
Solved No URL protocols work (http, steam, ms-settings, ...) - "OS can't run"
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
Performance & Maintenance
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Casting video from Windows 10: what protocols?
Hi, I understand the new media player in Windows 10 will cast to a media center such as an Nexus Player or Amazon Fire TV, much like Airplay, but will access local media. Is this a Google Cast (Chrome cast), Miracast, DNLA or some other...
General Support
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums