Windows 10: Computers/NAS not showing up in Network ->Windows Explorer after th2 u


  1. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
       15 Nov 2015 #1

    Computers/NAS not showing up in Network ->Windows Explorer after th2 u


    As the title says.
    I can reach them by the quick access shortcuts I added before the upgrade but they don't show up in WE Network.
    Rebooting my WD MyCloud solves the problem until next time I reboot my Win10 c.
      My ComputerSystem Spec

  2.    15 Nov 2015 #2

    I have a similar issue. I created a Homegroup and joined one wired PC and one wireless PC. From the Explorer side pane, the wireless PC lists the wired PC, but the wired PC doesn't list any PCs under the network side pane. I can however browse the wireless PC from the wired PC by typing "\\PCNAME" in the Run box.

    * Network Discovery is enabled on both PCs
    * File/Printer Sharing is enabled on both PCs
    * Password protected Sharing is enabled on both PCs
    * I can Ping the wireless PC
    * Using MS Accounts and Passwords, not using PINs

    On a positive note, the November update seems to have cured my intermittent Homegroup connectivity problems "Network Path not Found" error that has plagued me since Windows 7. It would be nice to fix the above glitch, though.
    Last edited by vram; 15 Nov 2015 at 12:47.
      My ComputerSystem Spec


  3. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
    Thread Starter
       15 Nov 2015 #3

    Well, I just returned to the previous build and everything works just fine again. Don't really need the upgrade since it just screws up everything; settings, apps you removed, network discovery etc. etc. etc. Nothing interesting is added and the fixes concerns functions I don't use or care about. It's all a f..cking scam and hype.
    Atm I,ve hidden the th2 upgrade.
    However, it would be good to find out what MS changed and the remedy

    Anyone? MS fanboys/girls, where are U
      My ComputerSystem Spec


  4. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
    Thread Starter
       15 Nov 2015 #4

    @topgundcp @NavyLCDR @Brink
    I need some help here. Where are you?
      My ComputerSystem Spec

  5.    18 Nov 2015 #5

    DoItJust said: View Post
    @topgundcp @NavyLCDR @Brink
    I need some help here. Where are you?
    I don't really know how to help. When I updated to build 10586 all of my networking functions remained intact. NAS still there and showing up everywhere it should, network printers still working, stock RDP still working (except the new termsrv.dll broke RDP wrapper), all my computers still show up and talk to each other the way they are supposed to and the way they always have. I have hated homegroup since the day it came out, so I have never used it, I have always set up my shares manually.

    I've got 9 computers and about 10 android devices on the network, mixed ethernet and wifi. 2 network printers, 1 NAS/media server, 3 routers - 1 on a wireless bridge, and one switch/hub, oh and my daughter's XBox and 2 Dish Network receivers.
      My ComputerSystem Spec


  6. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
    Thread Starter
       19 Nov 2015 #6

    NavyLCDR said: View Post
    I don't really know how to help. When I updated to build 10586 all of my networking functions remained intact. NAS still there and showing up everywhere it should, network printers still working, stock RDP still working (except the new termsrv.dll broke RDP wrapper), all my computers still show up and talk to each other the way they are supposed to and the way they always have. I have hated homegroup since the day it came out, so I have never used it, I have always set up my shares manually.

    I've got 9 computers and about 10 android devices on the network, mixed ethernet and wifi. 2 network printers, 1 NAS/media server, 3 routers - 1 on a wireless bridge, and one switch/hub, oh and my daughter's XBox and 2 Dish Network receivers.
    Well, thanks for taking time to reply! From the discussions going on in here I can only draw the conclusion that something is wrong with the th2 update. I have two Win 7 x64 computers, one MacBook Air and one WD NAS on the network and as soon as I updated to th2 they all disappeared except one of the Win7 x64 machines. No homegroup setup. Everything on the network is reachable by name but cannot be seen. Going back to 10240 solved all the problems. I decided to stay there, in the long run not a good solution but what else can I do?
    I believe we just have to wait for MS to recognise the problem and do something about it.
      My ComputerSystem Spec


  7. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
    Thread Starter
       21 Nov 2015 #7

    It feels good to be on par with the version number again
      My ComputerSystem Spec


 

Related Threads
Hi, I have a desktop and a laptop setup at home, I have recently upgraded both to Windows 10. Both were previously running Windows 7 Home Premium and could identify each other on the network and I could access files on either PC from one or the...
I work for a small company, with a network of 25 users. We have recently replaced 4 of the users with new Intel machines. All of the other machines on the network have retained their ability to print to the network printer after the Windows 10...
Hi everyone! Just got an ASUS ZenBook UX305 and am having trouble mapping network drives as I can't connect to the devices via explorer (either in the list in Network under "computers" or my manually browsing to the device name or the IP...
after add pin number I can't see or connect to my network computers, If I logon on using my password everything worksi use Microsoft account and my sharing network is work fine https://www.tenforums.com/attachment.php?attachmentid=30451&stc=1 ...
So i have a Tp-Link mr3420 running dd-wrt. On my windows 10 machine in the network tab i can see computers that are not mine, hovever on my router in the dhcp table i cannot see any other computers than my owns. On my linux machine i do not see the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:12.
Find Us