1. Joined : Aug 2015
    Escondido
    Posts : 24
    windows10
       14 Nov 2015 #1

    0x800704cf network error


    I receive an 0x800704cf error when attempting to access my FreeNAS 9.3 server via the file explorer. A dialogue box pops up and provides me with a 'diagnose' button. A couple of seconds after I click on the 'diagnose' button, access to the NAS is available (the windows shares appear). Sometimes, I actually am able to have the file explorer display the shares (without receiving the 0x800704cf error), but when select (via file explorer) one of the shares, I get the error dialogue box. In the latter case, I click on the 'diagnose' button and then am able to access any of the shares from that point forward. I have no idea what the 'diagnose' button launches, but whatever it is, clears the network access error. I have no idea how to debug this - any help would be welcomed. BTW, I have another Windows 10 system on the network which is not experiencing these errors.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 1,563
    Windows 10 Pro x64 RS 10586.586
       14 Nov 2015 #2

    Hi and welcome!
    Try this:
    Press the Windows Key > type cmd to search for the Command Prompt.
    2.Right-click Command Prompt > Click Run as administrator
    3.In the Command Prompt window, type sfc /scannow > Press Enter to run the command.

    And uncheck IPv6 - this may help.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Escondido
    Posts : 24
    windows10
       14 Nov 2015 #3

    SFC ran cleanly with no integrity issues. I did uncheck the IPv6 property under the Network tab for the NIC a couple of days ago, and that didn't help.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 1,563
    Windows 10 Pro x64 RS 10586.586
       14 Nov 2015 #4

    clk1946 said: View Post
    SFC ran cleanly with no integrity issues. I did uncheck the IPv6 property under the Network tab for the NIC a couple of days ago, and that didn't help.
    Hmm....I found this: http://www.kapilarya.com/error-0x800...ant-be-reached
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Escondido
    Posts : 24
    windows10
       15 Nov 2015 #5

    When I unchecked 'Client for Microsoft Networks', File Explorer did not see my NAS, and File and Print sharing and Network Discovery were turned off. I was able to ping the NAS and reach it via the browser to log in, but could not get to the Windows shares (CIFS). I then went back to NIC properties and checked 'Client for Microsoft Networks', checked Network discovery and File and Print sharing on. I re-booted the system and the File explorer was able to display the NAS and shares. I was then able to click on one of the shares and get a list of files in that share and was able to open one of the documents in that share. I will do some additional testing before marking this solved.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Escondido
    Posts : 24
    windows10
       18 Nov 2015 #6

    I'm back to encountering the same sequence of events when trying to access my FreeNAS 9.3 server. Sometimes I get lucky and am able to access the server and Windows (CIFS) shares without problem, but most of the time I have to go through a litany of 0x'C000023C' errors, which eventually get resolved by clicking on diagnose button, which seems to 'clear' up some sort of networking condition that initially gives me the "The network location could not be reached" result. Thankfully, eventually I am able to access the server and the shares. However, this is a pain in the butt. I currently have two Windows 10 based computers and one Windows 8.1 based computer on the LAN with the FreeNAS server. The two Windows 10 systems experience the same networking problems, but the Windows 8.1 system runs flawlessly and has no issues getting to the FreeNAS server and shares everytime.

    BTW, I have looked at several of the ETL files generated as a result of going through the network diagnostics (diagnose button). Most of the log files are 'clean', however some have error events generated by the SMBclient: 'session setup error, eventid 401', and 'create VNET Root error: 0x'C000023C'. I'm not sure if these reported errors reflect the initial problems encountered. My only 'take away' is that the diagnostics seem to clear up whatever problem is encountered initially when trying to access the FreeNAS server.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
That annoying 0x800704cf error...
This is something I see with every fresh installation of Windows 8 and later. I have a file server, called FILES, which is a Windows 8.1 Pro machine with a bunch of shared folders. I use several Windows 10 Pro machines to connect to these shares...
Network and Sharing
Solved Outlook 2013 Error 0x800CCC13 Cannot connect to the network
Since upgrading to Windows 10 I cannot send email from Outlook 2013. Mail stays in the Outbox, and I get: Error 0x800CCC13 Cannot connect to the network I've run ScanPST and fixed some errors Tried starting Outlook in Safe Mode (Run | Outlook...
Browsers and Email
Error 0x80072F30 - Network Icon on taskbar showing not connected
I am unable to access the windows store but i can connect to the internet with nearly everything else... Not a massive issue as I don't use the store much but it is quite annoying as it only happens sometimes. i believe all my drivers are up...
Network and Sharing
Installed new network adapter, error 651, no valid IP configuration
Hi, The old one (from motherboard) still works. My motherboard (ASUSTek Computer Inc. P8H77-V LE LGA 1155; bought in 2013) has a built-in network adapter (RealTek PCIe GBE family controller). After I upgraded to Win10, the old network adapter...
Network and Sharing
Unable to add to domain - error code 64, or error; network name...
Hello all - Having issues with windows 10 upgrade. A few weeks ago, I upgraded my work laptop to Windows 10. Yesterday in troubleshooting an issue with RSAT (remote server admin tools - issue: inability to connect to domain controller through...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47.
Find Us
Twitter Facebook Google+



Windows 10 Forums