Windows 10: Internet connection issues on restart?

Page 1 of 2 12 LastLast
  1.    11 Nov 2015 #1

    Internet connection issues on restart?


    I've been running Windows 10 on my PC for a few months now. I upgraded from Windows 7 and absolutely love it! However, I am having an issue. When I use my PC on a normal basis, Everything is good. Internet connection is perfectly stable, no problems. But ALWAYS if I restart my pc, and SOMETIMES when I put it to sleep, when my computer turns back on, my internet connection can't be detected. I have to unplug it for about 5-10 seconds and do a full reboot in order for my internet connection to be detected by my pc. None of my other devices have this issue. I have an xbox one, Smart tv, my phone, laptops, etc. connected and none of them have the same issue. Please help!
      My ComputerSystem Spec


  2. Posts : 3,737
    Mac OS Sierra
       12 Nov 2015 #2

    You do realize that it is not a computer issue, but a Router/Gateway issue. Networking 101. If computer fails to get a connection, always reboot the Router/Gateway.
      My ComputerSystem Spec

  3.    12 Nov 2015 #3

    It can't be a router issue. The issue only happens when I restart my pc, EVERY time I reset it. As said before, no other device loses connection, JUST THE PC! It IS a pc issue.
      My ComputerSystem Spec

  4.    12 Nov 2015 #4

    Plus to fix the issue I have to unplug the pc for 5-10 seconds. And it works EVERY time. I don't touch the router/gateway to fix it. It never did this when I ran Windows 7.
      My ComputerSystem Spec

  5.    12 Nov 2015 #5

    I'm having what sounds to be the same problem

    Its connected to the wifi, I turn it off or reboot it, and it cant connect to that network, but the other network it wasn't connected to when I turned it off it can, but if I reboot it, it then connects to the original network just fine
      My ComputerSystem Spec

  6.    12 Nov 2015 #6

    I'm connected through an Ethernet cable. If I use my WiFi adapter, this problem doesn't ever happen. I've tried reinstalling LAN drivers multiple times, still to no avail.
      My ComputerSystem Spec


  7. Posts : 3,737
    Mac OS Sierra
       12 Nov 2015 #7

    luvdisturbed said: View Post
    It can't be a router issue. The issue only happens when I restart my pc, EVERY time I reset it. As said before, no other device loses connection, JUST THE PC! It IS a pc issue.
    Again it is a router/gateway issue. Reboot the router/gateway.
      My ComputerSystem Spec


  8. Posts : 3,737
    Mac OS Sierra
       12 Nov 2015 #8

    luvdisturbed said: View Post
    It can't be a router issue. The issue only happens when I restart my pc, EVERY time I reset it. As said before, no other device loses connection, JUST THE PC! It IS a pc issue.
    Okay. Now you are on your own. You wanted help and now what you to get defensive, you can ignore the problem of why this is happening.

    A short note. When you come to a forum to ask for help. Never bite the hand that helps you.
      My ComputerSystem Spec

  9.    12 Nov 2015 #9

    I'd rather get help from someone who actually knows what they're talking about and can read my first post correctly. Thank you.
      My ComputerSystem Spec

  10.    12 Nov 2015 #10

    You have not fed me anything. I didn't bite anyone, I simply asked for a person who can read my post correctly. I told you the issue wasn't what you said originally and instead of giving me new info you simply repeated the same thing. That is in no way helpful.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
no internet connection in Network and Sharing
I have windows 7 , told by the mirosoft 10 pre order checking system that it is compatable. Well it went on BUT no internet connection . Never told to work up from 8.1. My son , a big gamer who knows what he is doing has also downloaded on his...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
So I have continually had an issue with the network connection dropping. Only way to get it back is to restart. Starting with the first preview build I installed this was an issue. I have tried disabling IPV6. I have disabled power management in the...
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:16.
Find Us