Windows 10: Internet connection issues on restart?

Page 2 of 2 FirstFirst 12

  1. Posts : 3,439
    EL Capitan
       12 Nov 2015 #11

    luvdisturbed said: View Post
    I'd rather get help from someone who actually knows what they're talking about and can read my first post correctly. Thank you.
    I do know something. I have been doing this stuff for 35 years. Again reboot the stupid Gateway/Router.
      My ComputerSystem Spec


  2. Posts : 3,439
    EL Capitan
       12 Nov 2015 #12

    luvdisturbed said: View Post
    You have not fed me anything. I didn't bite anyone, I simply asked for a person who can read my post correctly. I told you the issue wasn't what you said originally and instead of giving me new info you simply repeated the same thing. That is in no way helpful.
    You have anger problems. Your issue is a Router/Gateway problem. See my other four posts and stop being in denial for something that is the most simple form of troubleshooting.
      My ComputerSystem Spec

  3.    12 Nov 2015 #13

    You are judgemental idiot. A router issue would not simply appear every time I restart my computer. No other computers do it on my network, just mine. The router issue would not fix itself simply because I unplug my pc for 5-10 seconds. Other devices would also be affected if there was a router issue.
      My ComputerSystem Spec


  4. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1198
       14 Nov 2015 #14

    Hi why you are not having trouble with the other apps that are connected to your router is because they are going via Wi-Fi and your computer is going via enternet.
    So either it is a faulty cable or the driver is playing up.
    I suggest use WI-FI all the time
      My ComputerSystem Spec


  5. Posts : 4,765
    windows 10 Home threshold2
       14 Nov 2015 #15

    luvdisturbed said: View Post
    None of my other devices have this issue. I have an xbox one, Smart tv, my phone, laptops, etc. connected and none of them have the same issue. Please help!
    Assuming that you are correct. That it was just that particular computer.
    Suggestions only:
    1. Have you done any troubleshooting, such as ......
    system file check for corrupt files : Command Prompt (Admin) > sfc /scannow
    or
    disk check for bad sectors etc : Commad Prompt (Admin) > chkdsk /r

    2. Last resort if all else fails ................... Run the Reset option.
    Settings > Update & Security > Recovery > Reset this PC
      My ComputerSystem Spec

  6.    11 Mar 2016 #16

    davidhk said: View Post
    Assuming that you are correct. That it was just that particular computer.
    Suggestions only:
    1. Have you done any troubleshooting, such as ......
    system file check for corrupt files : Command Prompt (Admin) > sfc /scannow
    or
    disk check for bad sectors etc : Commad Prompt (Admin) > chkdsk /r

    2. Last resort if all else fails ................... Run the Reset option.
    Settings > Update & Security > Recovery > Reset this PC
    I resolved the issue and forgot to reply with the fix. I reinstalled my LAN drivers about 20 times and it eventually worked the last time I did it. Been working for a very long time now.
      My ComputerSystem Spec


  7. Posts : 4,765
    windows 10 Home threshold2
       11 Mar 2016 #17

    luvdisturbed said: View Post
    I resolved the issue and forgot to reply with the fix. I reinstalled my LAN drivers about 20 times and it eventually worked the last time I did it. Been working for a very long time now.
    Thanks for the feedback.
      My ComputerSystem Spec

  8.    11 Mar 2016 #18

    Not a problem! Hope someone finds this thread if they encounter similar issues =)
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
no internet connection in Network and Sharing
I have windows 7 , told by the mirosoft 10 pre order checking system that it is compatable. Well it went on BUT no internet connection . Never told to work up from 8.1. My son , a big gamer who knows what he is doing has also downloaded on his...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
So I have continually had an issue with the network connection dropping. Only way to get it back is to restart. Starting with the first preview build I installed this was an issue. I have tried disabling IPV6. I have disabled power management in the...
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:54.
Find Us