No internet connection via wifi or ethernet

  1.    10 Nov 2015 #1

    No internet connection via wifi or ethernet


    Please help. My laptop is for some unknown reason not connecting to the internet via wifi or ethernet. It will also not diagnose the problem as it says The Diagnostics Policy Service is not running and it cannot fix it. Please can someone advise - I'm not super techy. but I am logical! :)
      My ComputerSystem Spec

  2.    10 Nov 2015 #2

    Does anything show up in the device manager under "Network Adapters".
    If so, what is their status ?
      My ComputerSystem Spec

  3.    10 Nov 2015 #3

    Hi devexnet, yes there is qualcomm atheros AR9485 network adapter and realtek PCle GBE family controller. If I double click them it says both the devices are working properly
      My ComputerSystem Spec

  4.    10 Nov 2015 #4

    Rachelfree said: View Post
    Hi devexnet, yes there is qualcomm atheros AR9485 network adapter and realtek PCle GBE family controller. If I double click them it says both the devices are working properly
    Right click the start button
    control panel/administrative services/services
    double click "diagnostic policy service" It should be started, and it's startup type should be automatic.
    If it's not automatic, set it so, and then reboot.

    If no luck, see the 2nd post in this thread.
    Windows 7 Diagnostics Policy Service not running - Microsoft Community
    Last edited by davexnet; 10 Nov 2015 at 15:24. Reason: typo
      My ComputerSystem Spec

  5.    11 Nov 2015 #5

    IŽll try that thanks
      My ComputerSystem Spec


 

Related Threads
need to set Internet to metered connection in Windows home with ethernet connection. only seems to be an option for WIFI....I don't connect using WIFI but have a metered connection, so can't afford windows to auto download.... is is there a...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
I have a fresh install of Windows 10 Pro x64. Ever since it was installed my wired ethernet connections has been randomly dropping. I have Broadcom Netlink Gigabit Ethernet under Device Manager Network Adapters.
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
After I upgraded to windows 10, I started having problems with my lan connection. My speed was fine but after 10 minutes of use, the Internet connection just stopped. The shutdown and startup of the computer was also effected by this issue. Whenever...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:34.
Find Us