1.    06 Nov 2015 #1
    Join Date : Sep 2015
    Posts : 45
    Windows 10Pro

    No Internet for 30/60 seconds after bootup.


    Issue copied from reddit /windows10 as i'm having the same issue..

    Hi all,

    I've had this issue for a while and haven't really bothered to do anything about it till now. Since I upgrade to Win10 some months ago, I've noticed that every time I start or reboot my PC my internet connection dissappears after the first 5-10 seconds and then returns some ~60 seconds later. The loss of connectivity is not displayed in the Network sys_tray nor will Chrome/Edge tell me I do not have a connection. What happens instead is that the browser tabs take a very long time to load until they all suddenly load at once. Services like steam connect on start up, but then I go into offline mode as soon as I "lose the connection".

    I'm not using WiFi and have not changed any hardware since upgrading to Win10. My suspicion is that I'm able to receive packages, but my outgoing packages are being, somehow, blocked. I am using zonealarm but have also tried with it uninstalled.

    So, has anyone else had similar experiences? And if so, what could be the solution?
      My ComputerSystem Spec
  2.    07 Dec 2015 #2
    Join Date : Sep 2015
    Posts : 45
    Windows 10Pro
    Thread Starter

    Anyone any ideas on this? It still happens everyday..
      My ComputerSystem Spec
  3.    08 Dec 2015 #3
    Join Date : Sep 2015
    Posts : 45
    Windows 10Pro
    Thread Starter

    Looks like it might be something to do with the DNS Client in Windows which is set as Automatic StartUp (Trigger)

    When I'm having this issue, I can ping 8.8.8.8, but not google.com

    Any idea how to speed up the starting of the DNS Client ?
      My ComputerSystem Spec
  4.    10 Dec 2015 #4
    Join Date : Sep 2015
    Posts : 45
    Windows 10Pro
    Thread Starter

    Issue was my hosts file had 65,000+ entries resolving to 127.0.0.1
    All added by BitDefender Anti CryptLocker.

    Reset my hosts file, marked it as read only, rebooted and bingo.. SORTED.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Bootup Takes Two Tries
I have a strange anomaly with my HP Pavilion dv7-1245dx Entertainment Notebook that had Windows 8.1installed. When I started bootup, it got so far and froze up. I had to do a hard shutdown. On the second try, the laptop starts, but takes an...
General Support
HP Touchsmart 600 bootup issues
My mother has a HP Touchsmart 600 that I upgraded from Windows 7 to Windows 10. Windows 10 works fine on there, once it finally boots up. I've noticed this scenario: Power Button to turn on computer BIOS Displays Windows 10 logo displays...
General Support
Solved black screen during bootup
During boot up I get a black screen for about 1 min then the login for my account. I notice a lot of hard drive activity during the black screen. I'm using amd-catalyst-15.10beta-64bit-win10-win8.1-win7-oct12.exe (latest one). Win 10 works fine...
General Support
BSOD 10 - 30 seconds after bootup
Hello. I recently updated my HP to Windows 10. During setup after I logged in, I got the BSOD. I thought there was nothing wrong until I logged in and found out that I didn't have Start Menu access. About 10 seconds later, the BSOD came up again....
BSOD Crashes and Debugging
Nothing but a black window at bootup
I recently upgraded to Windows 10 and it was running great. Then I shut off the computer and all I generally got was a completely black screen and totally unable to get into the Bios. I did manage to test the memory and set the Bios to the defaults...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums