Page 1 of 2 12 LastLast
  1.    25 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 10
    Windows 10

    Internet connection lost


    On Friday, there was an update by Windows 10 and immediately afterwards I lost my internet connection. I contacted the chat help and the lady there had me try a couple of things which did not help including reversing the update.
    i contacted my service provider and they could see my pic which meant that I was still connected.
    all my other devices work fine - iPad, phone and my laptop.
    the pc is connected to the router via Ethernet cable (it doesn't have wifi) so I tried connecting my laptop using the cable and it worked fine.
    it looks as if the update changed some internal settings (I compared all the 'visible' settings to those on the laptop and they seemed OK).
    The network driver is Realtek.
    I also tried going to an older driver which also did nothing to help.
    any advice will be gratefully received but please be gentle - I am not a pc expert.s
    thanks.
      My ComputerSystem Spec
  2.    25 Oct 2015 #2
    Join Date : Jun 2015
    Ottawa, Canada
    Posts : 193
    Windows 10 Pro

    Go to the search bar (lower left of desktop) and enter the word: cmd
    Then within that black pop-up box enter: ipconfig
    Press enter and tell us all you see (paste the image if possible).
      My ComputerSystem Spec
  3.    26 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 10
    Windows 10
    Thread Starter

    Hi Kanata,

    let me me try and type this without any errors:
    Ethernet adapt or Ethernet:

    Connection-specific DNS suffix . : Home
    IPv6 Address . . . . . : fdf9:e862:6be2:0:d7:5002;aerate:6c60
    Temporary IPv6 Address ....fdf9:e862:6be2:0:4552:47a7:fe8b:bac3
    Link-local IPv6 Address . . . : fe80: :d7:5002:aerate:6c60%5
    IPv4 Address . . .: 192.168.0.7
    Subnet Mask . . .: 255.255.255..0
    Default Gateway . . . . : 192.168.0.1

    Tunnel adapted Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suuffix . ;
    IPv6 Address . . . . : 2001:0:5ef5.79fd:246b:11d5:3f57:fff8
    Link-local IPv6 Address . . . . : fe80::246b::11d5:3f57:fff8%6
    Default Gateway . . .:

    Tunnel adapted isatap.Home:

    Media State . . .: Media disconnected
    Connection . . .:

    Hopefully I managed to get that all correct.

    When I look at the Network Connections pop-up, it gives me Ethernet, Network 2, Realtek PCIe GBE Family controller.

    Thanks
      My ComputerSystem Spec
  4.    26 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 19
    Windows 10 Pro 64 bit

    Have you any virtualization programs installed? (VirtualBox or any other emulator)
      My ComputerSystem Spec
  5.    26 Oct 2015 #5
    Join Date : Oct 2015
    Posts : 10
    Windows 10
    Thread Starter

    Quote Originally Posted by altproject View Post
    Have you any virtualization programs installed? (VirtualBox or any other emulator)

    Nothing that I am aware of. Unless Flight Simulator has an emulator built in?
      My ComputerSystem Spec
  6.    26 Oct 2015 #6
    Join Date : Oct 2015
    Posts : 19
    Windows 10 Pro 64 bit

    Can you post a picture with yours network adapters?
      My ComputerSystem Spec
  7.    26 Oct 2015 #7
    Join Date : Oct 2015
    Posts : 10
    Windows 10
    Thread Starter

    Could be a bit difficult. I would need to get it on to my iPad somehow.

    I'm in meetings for a while now but will see what I can do later this morning.

    what do you want a screen dump of?
      My ComputerSystem Spec
  8.    26 Oct 2015 #8
    Join Date : Oct 2015
    Posts : 19
    Windows 10 Pro 64 bit

    You have 3 network connection, they can affect each other if are not configured right. Try disabling all except Realtek adapter (just simple rightclick on connection and click on "Disable").
      My ComputerSystem Spec
  9.    26 Oct 2015 #9
    Join Date : Oct 2015
    Posts : 10
    Windows 10
    Thread Starter

    Forgive my ignorance. I learnt IT with mainframes.
    Do you mean going in via Device Manager and Network Adaptors? That gives me quite a long list.

    If I use "Open Network and Sharing Center", it only shows one connection.

    Apologies for being a bit thick on this but thanks for all your help
      My ComputerSystem Spec
  10.    26 Oct 2015 #10
    Join Date : Oct 2015
    Posts : 19
    Windows 10 Pro 64 bit

    On the right panel in the Network and Sharing Center, you will see a "Change adapter settings" link. Screenshot of that window would be really helpful.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Hyper-V Connection Lost
I am having trouble establishing a stable connection to a Windows 10 VM and the issue appears when I activate enhanced mode. The error message that I'm getting quite often is the following: "The connection was lost because another user connected to...
Virtualization
Lost NAT connection to my VMware Workstation
Hello Every one, well I Lost NAT connection to my VMware Workstation, After i did the upgrade to Win 10 From Win 7, everything was working Prior to the Upgrade ,so i am unable to do any Update to any of my OS on the VM, i have tried all the options...
Virtualization
Windows 10 Internet connection evolves eventually to no connection
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Network and Sharing
Solved Hyper-v guest internet connection lost after booting as VHDX.
Hello, I am running Windows 10 Pro (10240) and have a guest Windows 10 VM (10528) which were working fine. Both were activated and connected to internet correctly. Today I booted the VM as native boot VHDX. This installed some drivers,...
Virtualization
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums