can't turn on streaming


  1. Posts : 5
    windows 10
       #1

    can't turn on streaming


    OK, I'm going nuts. I keep trying to turn streaming on and it keeps turning off. My receiver is flagged "device access is blocked". I check the box marked "allowed" and the device changes to "allowed access using default settings". Then I click "OK". When I go back into the streaming options the "allowed" box is blanked and my receiver is back to the "device access is blocked" setting. Anybody know what is missing. When I did this on Windows 7, piece of cake, it worked. On Windows 10 nothing but a giant hassle. What's worse, I just did this this morning and it worked!!! I played a whole bunch of music on my receiver. Later today I re-booted and now the streaming is gone and I cannot turn it on for love or money!!!
      My Computer


  2. Posts : 7
    Windows 10 Pro
       #2

    I am having a similar problem. In my case on my Win10 Pro computer Windows Media Player keeps turning off streaming. I set it to stream media files and it works for a while then suddenly it stops working. So I open WMP and sure enough streaming is deselected. So I select it again and it works again for a while, maybe a day or two, then it stops again and again I have to open the player's preferences and select streaming again.

    Why does WMP keep turning off streaming without my permission? It is very frustrating. Is this another Win10 bug or is it something I'm doing? Thanks.
      My Computer


  3. Posts : 5
    windows 10
    Thread Starter
       #3

    Does anybody know the answers to these questions about streaming:

    To turn on streaming (in Windows 10), does it need to be turned on for each user?
    Or just once for the whole system?
    Does it require an administrative user to turn it on?

    I can find boatloads of info on how to turn streaming on but I can't find detailed info regarding the above questions. And since I'm having such a difficult time getting it to work reliably and consistently I'm wondering if I'm missing something in that area. What's worse, most of the times I've tried to turn it on, it didn't work. I'd click on the little box and nothing happened.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:48.
Find Us




Windows 10 Forums