I've been having some crazy network problems over the past three weeks. I upgraded to Windows 10 about 5 weeks ago, so I am not sure if they are connected. I attempted to reinstall a wireless network printer (HP Officejet 8600) to my very modest home network (that was having to sporadic disconnect issues with the printer). I've gone round and round with an HP tech who believes it has something to do with my PC (and maybe Windows 10). My wireless printer has a reserved IP address and it shows that it is connected to the network through that IP address. I can't print from the PC but I can print from a mobile device (iPad) just fine. I can access the EWS from a mobile device (and can connect to the router's GUI), but cannot from my PC (Dell XPS) (I can connect to the GUI from my PC, but it is really slow). When I run the HP Print and Scan Doctor, it can "find" the printer and its IP address, but it can't communicate with it. I can't ping the printer's IP address. Other problems that may be related:

1. Very Slow access to the GUI on the router from my PC, but very fast from a mobile device.
2. My PC shows up as a wireless device on my router's list of clients (and there are multiple entries for the same MAC address):

ices


Wired Devices
# IP Address MAC Address Device Name
1 192.168.1.16 00:05:CD:38:DA:6D 0005CD38DA6D
2 192.168.1.29 50:1A:C5:93:55:B6 XBOX-SYSTEMOS

Wireless Devices (Wireless intruders also show up here)
# IP Address MAC Address Device Name
1 169.254.6.87 A4:BA:DB:F9:7C:C4 <unknown>
2 169.254.5.189 A4:BA:DB:F9:7C:C4 <unknown>
3 169.254.148.81 A4:BA:DB:F9:7C:C4 <unknown>
4 192.168.1.8 A4:BA:DB:F9:7C:C4 <unknown>
5 192.168.1.11 A4:BA:DB:F9:7C:C4 DIRECTV-HR44-74C
6 192.168.1.3 A4:BA:DB:F9:7C:C4 DIRECTV-HR21-DF855C2E
7 169.254.5.64 A4:BA:DB:F9:7C:C4 <unknown>
8 192.168.1.2 A4:BA:DB:F9:7C:C4 HOME
9 192.168.1.187 2C:76:8A:BC:3A:EC HPBC3AEC
10 192.168.1.7 78:FD:94:C5:AB:0F TIMS-IPHONE-2
11 192.168.1.6 34:A3:95:4F:2C:D3 TIMOTHYS-IPAD
12 192.168.1.5 88:CB:87:CA:69:B4 IPAD

I'm not even sure what the first wired device is.... Home is my PC.

Here is my ipconfig /all:

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Home
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : A4-BA-DB-F9-7C-C4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, October 14, 2015 337 PM
Lease Expires . . . . . . . . . . : Friday, October 16, 2015 338 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{936795BC-0EF5-41ED-965F-D492C1A51A4D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:8e9:3904:9d5a:77b2(Preferred)
Link-local IPv6 Address . . . . . : fe80::8e9:3904:9d5a:77b2%2(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 150994944
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-B6-B5-C5-A4-BA-DB-F9-7C-C4
NetBIOS over Tcpip. . . . . . . . : Disabled

I've run malwarebytes and have disabled my firewall and windows defender (and Malwarebytes). I have changed cables, I have updated firmware of the network adapter and router. My windows updates are "up to date". Any ideas????

Thanks!