Windows 10: Ethernet plugged in, not working, troubleshooter detected no hardware Solved

  1.    21 Oct 2015 #1

    Ethernet plugged in, not working, troubleshooter detected no hardware


    Hello, I am having trouble getting my internet connection to work with an ethernet cord. I have no problem using wifi, but i get disconnected on wifi pretty frequently. I have two ethernet cords in my possession, one of them is new, and neither works. I've tried connecting to the router and the modem.
    I've used used troubleshooter with both wires while plugged into the router and the modem. I've created a connection that has our given username and our password in it.
    I turn off the wifi specifically by clicking on the wifi icon on the bottom right of my computer screen. It seems that the ethernet cord is not detected.

    Does anyone have any possible next steps for when troubleshooters don't work?
      My ComputerSystem Spec


  2. Posts : 5,151
    Windows 10 Pro X64 15063.483
       22 Oct 2015 #2

    What does Device Manager look like? Any yellow marks?
      My ComputersSystem Spec

  3.    23 Oct 2015 #3

    screenshot


    nope, no yellow marks. I do think that it's odd that i only see the wireless adapter.
    it looks like:

    Network adapters
    Intel(R) Centrino(R) Wireless-N 2230
    TAP-Windows Adapter V9


    the second was installed with private internet access
    Attached Thumbnails Attached Thumbnails devicemanager.png  
    Last edited by batsko; 23 Oct 2015 at 23:03. Reason: attachment
      My ComputerSystem Spec


  4. Posts : 2,673
    Windows 10.4 Home 1703 x64 16288.1000
       24 Oct 2015 #4

    Well the problem is, that your ethernet adapter is not detected.
    That is either because it is damaged or disabled in BIOS, check it.

    batsko said: View Post
    I have no problem using wifi, but i get disconnected on wifi pretty frequently.
    I use this to stabilize my wifi connection every time:

    1, set up DNS servers manually, either use yours or something like OpenDNS or GoogleDNS.

    Windows 10 Configuration Instructions : OpenDNS

    2, Disable IPv6, it mostly only causes problems and slowdowns.

    Simply uncheck IPv6 protocol in adapter's settings (screenshot bellow).

    3, Delete all network adapters but IPv4 (screenshot bellow).

    4, Setup IP, subnet and gateway manually, it might be a little inconvenient, but it is rock solid.
    You might need to disable DHCP on your router and then assign one IP to your computer.
    Attached Thumbnails Attached Thumbnails capture_10242015_104706.jpg  
      My ComputerSystem Spec

  5.    24 Oct 2015 #5

    I'd also remove any TAP adapters as I've known these to cause problems (why they appear is aonther story!)
      My ComputerSystem Spec

  6.    24 Oct 2015 #6

    ok, thanks everyone for the sugggestions. Turns out at some point I must've deactivated LAN a long time ago because it was deactivated in bios and I doubt it would come like that from the store. Again, ty for you suggestions, my wifi properties are cleaned up a lot now.
      My ComputerSystem Spec


 

Related Threads
Hi everyone, First off, I'd like to thank everyone in advance for their time and help with this issue. I recently upgraded to windows 10 on my desktop. I've run into a problem with my "Broadcom NetLink TM Gigabit Ethernet" card, basically the...
I installed Windows 10 on my desktop and the safely remove hardware icon is always there even when nothing is plugged in. When nothing's plugged in, clicking the icon just shows 3 dots (...) and a link to open the Hardware and Devices window (or...
My laptop has been running windows 10 very well for the past month. About 2 weeks ago my computer stop detecting wifi devices. just last week my computer has decided to stop detecting ethernet at random times. sometimes it lasts for 15 min....
I'm currently getting a strange issue with the on-board ethernet adapter on my older secondary system I use in the living room that I use for mainly just desktop apps. Before upgrading to Windows 10 pro x64 yesterday I was running Windows 7...
GW10 Troubleshooter says I'm not eligible! in Installation and Upgrade
Hi, here's an odd one. I'm using Win7 64bit Professional SP1, with all updates, but haven't got the GW10 icon. Tried using the FixGWX program, that didn't fix it. I ran the Windows Troubleshooter, it says I'm not eligible (screenshots below). It...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:33.
Find Us