Windows 10: New internet adapters appearing randomly Solved


  1. Posts : 5
    Windows 10 Pro N
       18 Oct 2015 #1

    New internet adapters appearing randomly


    Picture tells more than a thousand words:
    Click image for larger version. 

Name:	wtf.PNG 
Views:	4 
Size:	77.5 KB 
ID:	43388

    Last time I checked there were only five of those extra adapters. I thought they were made by VirtualBox, but since then I haven't used VirtualBox and new adapters have still been appearing. Any ideas what could be causing this?
      My System SpecsSystem Spec

  2.    18 Oct 2015 #2

    Do you have office 2013 installed? It can cause this.
      My System SpecsSystem Spec


  3. Posts : 5
    Windows 10 Pro N
       03 Nov 2015 #3

    sciencegeek said: View Post
    Do you have office 2013 installed? It can cause this.
    Hmm yes I do. Should I remove it or is there some sort of fix available?

    BTW I removed all the adapters two weeks ago but one by one they kept coming back. Just checked and they're all there again.
      My System SpecsSystem Spec

  4.    05 Nov 2015 #4

    Unfortunately I have this problem too and it is driving me crazy. Do you by coincidence also have the problem of your folder view settings not saving? For example, open a folder, change the view settings to something different, go to different folder and then back, has it reverted to something else?

    I have a suspicion it is somehow connected
      My System SpecsSystem Spec


  5. Posts : 5
    Windows 10 Pro N
       05 Nov 2015 #5

    Xiomax said: View Post
    Unfortunately I have this problem too and it is driving me crazy. Do you by coincidence also have the problem of your folder view settings not saving? For example, open a folder, change the view settings to something different, go to different folder and then back, has it reverted to something else?
    Nope. I just checked and I don't have that problem. However no new network adapters have appeared since removing Office 2013 so that might really have been the source of the problem.
      My System SpecsSystem Spec

  6.    05 Nov 2015 #6

    After some googling I found this method and it worked for me: LINK

    Do the following& they will disappear

    Win+R -> Type in "msinfo32" press Enter.
    Now you will see the following Console Window.
    MSinfo32 console
    In the left pane navigate to components ->Network -> Adapter Here you can see all the Network Adapters listed Find the TAP adapters and see the Driver location as shown in the below image

    Location of TAP adapter driver
    I have given a sample image as i have already deleted the TAP adapters. Don't delete the Microsoft Adapters. Find the Tap adapters location in listed adapters & go to the location for example: "C:\Windows\System32\Drivers\TAP.sys" and delete them.
    After this Just Go to device Management and uninstall the TAP adapters under Network Adapters.
    Note: While uninstalling tick the option "Delete the Driver" if asked for a prompt.
    That's it u r done
      My System SpecsSystem Spec

  7.    05 Nov 2015 #7

    Jiia said: View Post
    Nope. I just checked and I don't have that problem. However no new network adapters have appeared since removing Office 2013 so that might really have been the source of the problem.
    Yes that was mentioned in the link I just posted as well.
      My System SpecsSystem Spec


 

Related Threads
Solved BSOD randomly browsing internet; ntoskrnl.exe in BSOD Crashes and Debugging
Been typing something when BSOD happened. IRQL_NOT_LESS_OR EQUAL. bluescreenview points to ntoskrnl.exe+14e2e0 I have recently replaced my CPU, CPU cooler, and moved RAM around in slots to fit the cooler easier. I think one of the ram slots...
Bluetooth and Network Adapters in Network and Sharing
Ever since Build 10041 of Windows 10, I've had trouble getting onto the Internet and staying there . . . it was a virtual impossibility! Yesterday, after advice and help from many here, I went into Device Manager for the umpteenth time to see if...
Hi, After may troubles with windows 10 I am now facing a WIFI problem. I have an atheros AR9285 and have the latest drivers installed (according to windows). The problem is that while I do have an internet connection, browsing the web results...
Hi, I suffer from randomly appearing BSODs. Approximately twice a day all screens (laptop + external hdmi) goes blank, sound (hdmi) stops. Previously (like yesterday and the days before) it got stuck there, with black screen, sometimes with...
So I upgraded from Windows 7 to Windows 10 easily but ever since I have upgraded it seems that I keep randomly timing out of my internet service provider. A little ! mark appears right next to my wifi and I have to go in and manually fix it,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums