Windows 10: HELP!!! Lan gigabit alwasy detect 100mbps Solved

Page 1 of 4 123 ... LastLast
  1.    18 Oct 2015 #1

    HELP!!! Lan gigabit alwasy detect 100mbps


    i have pc with GE port n using cat5e cable but when im conected to modem huawei HG8245 its only detect 100mbps
    when im try manual set to 1.0gbps lan network say unplug...can some help me to solve this problem
    Attached Thumbnails Attached Thumbnails 1GBPS.PNG   100.PNG  
      My ComputerSystem Spec

  2.    18 Oct 2015 #2

    So does the ethernet go direct from your PC to the router?
      My ComputersSystem Spec


  3. Posts : 3,436
    EL Capitan
       18 Oct 2015 #3

    Have you gone into the settings of the Gateway to make sure that it is set to allow Automatic of the speed of the adapter it is connecting to? If you are connecting directly to the Gateway and have your adapter set to automatically set itself to the speed of the adapter of the device you are connecting to, it should go to 1000 mb/s.
      My ComputerSystem Spec

  4.    18 Oct 2015 #4

    swarfega said: View Post
    So does the ethernet go direct from your PC to the router?
    yes it dircect conect use cat5e...i dont why it always 100mbps im try use 2 cable cat5e but still same
      My ComputerSystem Spec

  5.    18 Oct 2015 #5

    Are the ethernet ports on the router rated for gigabit connections?


    @bro67: It doesn't matter whether the speed is automatic or set to 1 gigabit, if the conditions are correct it should change automatically to gigabit.
      My ComputersSystem Spec

  6.    18 Oct 2015 #6

    swarfega said: View Post
    Are the ethernet ports on the router rated for gigabit connections?


    @bro67: It doesn't matter whether the speed is automatic or set to 1 gigabit, if the conditions are correct it should change automatically to gigabit.
    im think it support to gigabit
    Port: 2POTS+4GE+1USB+WiFi.
    im already try 4 port still unplug if im set manual 1.0gbps but if im set auto it detect but only 100mbps


    or im missing something???
      My ComputerSystem Spec

  7.    18 Oct 2015 #7

    I would check the router's manual. Also the ehternet connection on the PC would need to support gigabit so check that.

    I would also recommend cat 6a cables for that extra reliabilty. I can recommend Duronic Cat 6a cables.

    Essentially everything between the pc connector and the router connectors need to support gigabit.
      My ComputersSystem Spec

  8.    18 Oct 2015 #8

    swarfega said: View Post
    I would check the router's manual. Also the ehternet connection on the PC would need to support gigabit so check that.

    I would also recommend cat 6a cables for that extra reliabilty. I can recommend Duronic Cat 6a cables.

    Essentially everything between the pc connector and the router connectors need to support gigabit.
    i will try to buy cat 6a tommorow
    thx for answer me


    btw for ethernet pc im think it support to gigabit like picture Intel(R) 82578DC gigabit Network


    Click image for larger version. 

Name:	Capture.PNG 
Views:	9 
Size:	45.5 KB 
ID:	43304
      My ComputerSystem Spec


  9. Posts : 443
    Microsoft Windows 10 Pro 32-bit 10586
       18 Oct 2015 #9

    The huawei HG8245 is capable of 1 Gbps connections the manual states that it is autosense 10/100/1000 Mbps .

    My guess would be a faulty or damaged lan cable the same thing happened to me but it was connecting at 10 Mbps, I replaced it with another cat5E and the connection went to 1 Gbps
      My ComputerSystem Spec

  10.    18 Oct 2015 #10

    The connectors on the end of the cable also make a difference. Everything has to be higher grade stuff to get a 1 Gbps connection. I use solid copper cat 6 wire and three piece cat 6 connectors:



    I was surprised, not even just a 6' patch cable made with cheap stuff will do 1 Gbps.
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
I have a Broadcom NetXtreme 57xx Gigabit Controller but does not work in Windows 10 i use the latest driver version 17.0.0.3 from Broadcom i got error: Broadcom NetXtreme 57xx Gigabit Controller: Driver initialization failed. bron:b57nd60x id...
Windows 10 seems to have borked my wired ethernet - this is supposed to be a Gigabit adapter, but it's only running at 100Mbps now.
Anyone get this NIC to work? I can't find win10 drivers for it anywhere.
After upgrading from Windows 8.1 Pro to Windows 10 my internet connection via Realtek 8111F Gigabit LAN (built-in to my Asus P8Z77-M Pro motherboard) was lost. WiFi still worked. Had to revert to Windows 8.1. Anyone have a solution please?
Can't detect my (good) gpu in Graphic Cards
Hello, so 2 days ago i instantly downloaded win10, when it was finished i started checkong my stuff if everything when alright. Everything was ok but when i wanted to play a game i had very low fps, i discovered that my main gpu couldn't be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us