tcpip6 not found?

  1. eXtremeDevil's Avatar
    Posts : 156
    Windows 10 Pro 20H2 x64
       #1

    tcpip6 not found?


    Is it normal that if I type net start tcpip6 on the cmd the result system error 2, not found?

    Also, I do not have the file tcpip6.sys on /system32/drivers.

    Why is that?

    Thanks!
    Last edited by eXtremeDevil; 25 Oct 2015 at 15:26.
      My Computer

  2. eXtremeDevil's Avatar
    Posts : 156
    Windows 10 Pro 20H2 x64
    Thread Starter
       #2

    I did sfc /scannow and DISM and everything is OK. Maybe is and old service from Win8.1 that doesn't exists on Win10? I did the upgrade...
      My Computer

  3. bro67's Avatar
    Posts : 8,359
    Mac OS Catalina
       #3

    IPv6 does exist, but just because you do not get an address, means that it is broken. Also it has nothing to do with Windows 8.1, nor is it an old service.

    The only time that you will get an IPv6 IP, is if your Gateway that you have from your ISP has the ability to do 4:6 tunneling, Toredo, or you actually can go to a website that uses IPv6 or Home Group.
      My Computers

  4. eXtremeDevil's Avatar
    Posts : 156
    Windows 10 Pro 20H2 x64
    Thread Starter
       #4

    But the error is that the service is not found, it has something to do to the fact that I don't have a IPv6 running?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:01.
Find Us




Windows 10 Forums