Page 2 of 2 FirstFirst 12
  1.    14 Oct 2015 #11
    Join Date : Oct 2015
    Posts : 14
    Windows 10
    Thread Starter

    As said - no malware.

    Firewall now enabled - no change. System tray/Network Center still says no connectivity and Live services still don't work - everything else continues to work.
      My ComputerSystem Spec
  2.    14 Oct 2015 #12
    Join Date : Oct 2015
    Posts : 14
    Windows 10
    Thread Starter

    EDIT: I've discovered that I can fix the issue by disabling/enabling my network card - rather than restarting my whole system. However, doing this did not permanently fix the issue. I restarted my computer to test and when it started up the network connectivity was unavailable - again. Something is causing it to sometimes fail to connect on initial load and it cannot automatically fix the problem.

    I would say maybe my network card could be faulty - but it only affects Live connections from Microsoft services, which seems far too specific and something that should have an obvious cause or conflict.
      My ComputerSystem Spec
  3.    20 Oct 2015 #13
    Join Date : Oct 2015
    Posts : 26
    Win 10 Pro

    Win 10 network awareness not working


    Quote Originally Posted by 3mptylord View Post
    EDIT: I've discovered that I can fix the issue by disabling/enabling my network card - rather than restarting my whole system. However, doing this did not permanently fix the issue. I restarted my computer to test and when it started up the network connectivity was unavailable - again. Something is causing it to sometimes fail to connect on initial load and it cannot automatically fix the problem.

    I would say maybe my network card could be faulty - but it only affects Live connections from Microsoft services, which seems far too specific and something that should have an obvious cause or conflict.
    [LB] I have the same problem with many of same symptoms. Hover over wifi and it says, "Indentifying...Internet access" but my SSID shows connected. With CAT 5 connection it shows connected - but network sharing always shows, 'you are not connected to any network'. It is not your card in my opinion - it is Win 10 network awareness is corrupted somehow. I have been working on this for days without resolution.

    For me, EDGE, Cortana, Search window (works for local search but not internet), User accounts and all 'modern' (tiled) apps do not work. Chrome, Firefox, Outlook all work as normal. This proves it is Windows internals that is the problem.

    Trying to find MS Win 10 help is difficult or impossible. I have been to many forums, tried many things without resolution. I am about ready to roll back to Win 7 on this laptop. One other option is to do a clean install of Win 10 and lose all my MS Office apps since I no longer have the install disk. Not to mention the long hours required to rebuild/reinstall/import apps., favorites, documents, etc.

    I am pretty sure the right person with the right knowledge can fix this in the registry but who is that and where are they? :-)

    If you find a resolution please post it here so I can give it a go as well. Thanks and good luck.
      My ComputerSystem Spec
  4.    21 Mar 2016 #14
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    Same Issue


    I have the same issue. Wondering if anyone has found a resolution.
      My ComputerSystem Spec
  5.    21 Mar 2016 #15
    Join Date : Oct 2015
    Posts : 26
    Win 10 Pro

    Rebuilt my laptop and problem resolved


    Sorry I have nothing to offer. I ended up re-imaging my Sony laptop from an Acronis Full Image backup.

    This post is resolved for me per above! Good luck everyone.
      My ComputerSystem Spec
  6.    18 May 2016 #16
    Join Date : May 2016
    Posts : 6
    Win10 Pro (64 bit)

    I'm just a bit curious whether I've got sort of the same issue here?

    When I start my system the icon in the system tray has the yellow exclamation mark and when hovering over it it says that I have no Internet connection. This happens about 50% of the times I boot my system up. However, surfing the web (with Chrome) etc works just fine. The difference here (I guess?) and in my case is that if I wait for a couple of minutes, up to three to five minutes mostly but sometimes even ten, the icon change (the exclamation mark disappear and I have full (?) Internet access.
    Last edited by SethP; 18 May 2016 at 13:17. Reason: grammatical correction
      My ComputerSystem Spec
  7.    18 May 2016 #17
    Join Date : Oct 2015
    Posts : 26
    Win 10 Pro

    Pretty sure it is a Win 10 problem with networking


    Quote Originally Posted by SethP View Post
    I'm just a bit curious whether I've got sort of the same issue here?

    When I start my system the icon in the system tray has the yellow exclamation mark and when hovering over it it says that I have no Internet connection. This happens about 50% of the times I boot my system up. However, surfing the web (with Chrome) etc works just fine. The difference here (I guess?) and in my case is that if I wait for a couple of minutes, up to three to five minutes mostly but sometimes even ten, the icon change (the exclamation mark disappear and I have full (?) Internet access.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Seth, since my earlier posting...after restoring Win 7 on my Sony VAIO laptop I finally upgraded to Win 10 and it works properly now. HOWEVER, my other two desktops (also Win 10) have a new problem - when I look in File Manager>Network it now shows only the Sony laptop icon but neither of the two desktops show themselves or each other but all three PCs do show the laptop!

    Others have posted in Windows Feedback with same issue and some point to the March or May cumulative update. I had not noticed this problem until I wanted to scan a document on my Canon printer and have it sent to a desktop PC. The printer only saw the laptop but not the desktops! This led me to look for them in Network and as said, no desktops show up at all!

    If I search in Network for a desktop using \\computername I can access either desktop so they are there on the network but not showing an icon in Network. I made sure File and printer sharing was ON as well as Network Discovery so I have to conclude that MS updates have messed with the Win 10 PCs...AGAIN!

    MS updates have been getting worse for over a year now. I don't know why - perhaps some key update people left the company when they booted Sinofsky for botching Win 8.

    Win 7 got wonky about updates and my suspicion is that MS tweaks things just enough to be annoying to nudge people into upgrading to Win 10. A friend in another state just went through the same Win 7 update problem. I sent a link to a Mr. Fixit and he had to run that 4 times to clear the update problem so it would update.

    In your case, I would ignore it as best you can since everything works okay AND the icon exclamation point eventually goes away. Not an ideal solution but your problem seems cosmetic and does clear itself.

    Life is too short to chase down problem one after another on a brand new OS - it is like MS is building a plane while in flight. No wonder they are missing their one billion PCs using Win 10 goal - so far less than 350 million Win 10 users! Best of luck.
      My ComputerSystem Spec
  8.    18 May 2016 #18
    Join Date : May 2016
    Posts : 6
    Win10 Pro (64 bit)

    Quote Originally Posted by El Banko View Post
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Seth, [...]
    [...] I have to conclude that MS updates have messed with the Win 10 PCs...AGAIN!

    [...]

    In your case, I would ignore it as best you can since everything works okay AND the icon exclamation point eventually goes away. Not an ideal solution but your problem seems cosmetic and does clear itself.

    Life is too short to chase down problem one after another on a brand new OS - it is like MS is building a plane while in flight. No wonder they are missing their one billion PCs using Win 10 goal - so far less than 350 million Win 10 users! Best of luck.
    Yes. I agree that my problem is actually (for now at least and as far as I've found out) more cosmetic than severe, so I'll just wait for it to be fixed by the programmers at the BIG software company.

    But, I have to say that it seems that Microsoft, with Windows, is going more and more from maintaining and developing an operating system to an add delivery platform. I've recently stumbled upon the Windows Registry bug that for a lot of people is hanging the registry in an endless loop when performing a key or data search (in the registry that is), and I've contributed to the thread here in the TenForums about it... A thread started in October, as of last year, and the problem is still unsolved by MS.
    Last edited by SethP; 18 May 2016 at 16:08. Reason: linking
      My ComputerSystem Spec
  9.    18 May 2016 #19
    Join Date : Oct 2015
    Posts : 26
    Win 10 Pro

    Keep in mind that tenforums.com is not owned or run by Microsoft. The Members who have helped me in tenforums.com have been very good technically and guided me through several efforts.

    You might consider looking for Windows Feedback in your apps. list on Win 10. That allows you to give feedback to MS - not saying you ever get a response or see a fix but MS wants us to report so they can address problems with wide impact....or so they say! Ahem. Yeah, sure.
      My ComputerSystem Spec
  10.    18 May 2016 #20
    Join Date : May 2016
    Posts : 6
    Win10 Pro (64 bit)

    Thanx for the tip about Windows Feedback, El Banko. I think I'll try it although I don't really expect any feedback "back". And, yes. I'm aware of this forum not being a part of Microsoft.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
no internet connection
I have windows 7 , told by the mirosoft 10 pre order checking system that it is compatable. Well it went on BUT no internet connection . Never told to work up from 8.1. My son , a big gamer who knows what he is doing has also downloaded on his...
Network and Sharing
Airplane Mode will not toggle off in Network & Internet settings
Hello, For some reason the Airplane mode setting can not be turned off in Network and Internet Settings, Network setting from taskbar, or Action center from taskbar. I am using my desktop and will never have it on an airplane. However, the...
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Just upgraded, no internet connection
Hey guys! I just upgraded to 10 about an hour ago from windows 7. I have no internet connection (it says "limited"). Local area connection does not have a valid ip configuration If I try to reset my IP it tells me Ip address has not yet...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums