Missing Ethernet connector


  1. Posts : 4
    Windows 10 64bit
       #1

    Missing Ethernet connector


    I've been having problems with my network drives which seems to have happened after a recent Windows 10 'update'

    In device manager I stupidly deleted a number of Windows adaptors under the Gigabit network connection.

    Now I just have the Red Cross over the Internet icon.

    Ive tried reinstalling Intel drivers but they stop at 'installing network drivers for Intel 82579v Gigabit network connection'

    I then get a message 'cannot install drivers - No Intel (R) adaptors are present in this computer'

    motherboard is is a Gigabyte X79 UD3 running F20 Bios. The network adaptor is onboard.

    I can't seem to figure out why the computer can't detect the adaptor.

    There is no ethernet controller in the device manager? And the network and internet page in settings does not give an Ethernet connection option?

    Help!

    Cheers
      My Computer


  2. Posts : 193
    Windows 10 Pro
       #2

    Make sure you are using the correct version of drivers from the Gigabyte site (or from the CD that came with the motherboard) as there may be different hardware type options. Also make sure no other drivers are missing. Try installing as an administrator.
      My Computer


  3. Posts : 4
    Windows 10 64bit
    Thread Starter
       #3

    Thanks for the advice. I ended up doing a restore with a clean install of Windows 10. Everything fine now, just have to reinstall about 20 programmes!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:10.
Find Us




Windows 10 Forums