Network Driver Stopped Working  


  1. Posts : 16
    WIN 10 Home
       #1

    Network Driver Stopped Working


    Hello,

    I have a killer e2400 network adaptor over a wiredconnection on my msi motherboard. Unfortuntely, out of the blue it has stoppedworking. I constantly get the error message "Ethernet doesn't have a validIP configuration."


    I have tried a number of things such as stopping andrestarting the services in computer management. Nothing appears to work. I knowmy router works as I'm using it now on another computer.

    Any help would be appreciated.

    Thanks
      My Computer


  2. Posts : 193
    Windows 10 Pro
       #2

    Check the network cable(s) and that the plugs are pushed in properly.
    Disable, then enable the network adapter in the Windows network settings.
    If that doesn't work, go to a command prompt and run: ipconfig /release then run: ipconfig /renew
      My Computer


  3. Posts : 16
    Win 8.1
       #3

    Kanata said:
    Check the network cable(s) and that the plugs are pushed in properly.
    Disable, then enable the network adapter in the Windows network settings.
    If that doesn't work, go to a command prompt and run: ipconfig /release then run: ipconfig /renew
    I had the same issue with my Alienware laptop. I was ready to go back to Windows 7! Everything was slow and flaky. I ended up uninstalling the driver and rebooting and letting the Windows reinstall the driver. That fixed it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:50.
Find Us




Windows 10 Forums