Windows 10: How to FTP from Windows 10?

Page 2 of 2 FirstFirst 12
  1.    04 Oct 2015 #11

    I'm sorry my post was misleading. I did not mean to be suggesting downloading Linux or anything else I just meant to say that I could FTP with Windows 10. I think your problem is more than likely a firewall setting somewhere. The only firewall, antivirus, and/or malware protection I run is Windows 10 built in.
      My ComputerSystem Spec

  2.    04 Oct 2015 #12

    bobkn said: View Post
    Thanks for the suggestion.

    It's no go from Edge, IE11, or the command prompt FTP application.

    I haven't tried any third party FTP applications, but I'm fairly confident that I can predict the result. (Wouldn't work.)

    I still guess that it's a firewall issue. Whether it's due to Windows, my Linksys wireless router (hardwired to my primary PC), or the Comcast Arris modem, I can't guess.
    Why don't you contact Comcast and start there. Comcast will isolate the problem for you even if the fix does not turn out to be Comcast's responsibility.
      My ComputerSystem Spec

  3.    04 Oct 2015 #13

    I just experimented with the security setting on my modem.

    It was set to "High Security". Setting it to "Minimum" allowed Ping and FTP to run.

    I'll have to study to see what I can tolerate. Maybe I don't need anything special there, because all traffic to the modem passes through a Linksys router.

    Not the sort of thing I know anything about. I get the impression that it's not commonly played with by most here.
      My ComputerSystem Spec


  4. Posts : 436
    Windows 10 Pro 64bit v1803 build 17133.73
       04 Oct 2015 #14

    from the command line: https://www.cs.colostate.edu/helpdocs/ftp.html

    way above average user knowledge base but a must for developers, website gurus and all others with high tec employment.

    my attempt just minutes ago to enter ftp from cmd took may all the way and then, just kicked me out for bad password, although I was currently logged into my ftp manager using my own methods from 3rd party app. MS you are so sorry sometimes. Anyhow I recommend a more user friendly approach to this, like a text editor, notepad ++ or perhaps filezilla or somesuch if you have the need.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us