Windows 10: Disconnected media sends DHCP request! Solved

  1.    03 Oct 2015 #1

    Disconnected media sends DHCP request!

    In an attempt to track down this event:
    The IP address lease for the Network Card with network address 0x40F02F89E7F7 has been denied by the DHCP server (The DHCP Server sent a DHCPNACK message).
    I get this result:

    Physical Address Transport Name
    =================== ==========================================================
    0A-00-27-00-00-00 \Device\Tcpip_{CF5B35CA-A07E-4B28-B21C-28CDD2A40F41}
    40-F0-2F-89-E7-F7 Media disconnected
    0C-54-A5-00-B3-2B \Device\Tcpip_{63903617-7F7D-4A1F-9C41-0773721AFE1C}
    Note that the MAC address that received the DHCPNACK message is reported as disconnected. It is for a wireless card. After power cycling the router the IP address lease had been cleared. Once the system with the disconnected media was booted the router shows the MAC address & the error reappears.

    From ipconfig, the MAC address is for the Microsoft Wi-Fi Direct Virtual Adapter. This adapter is not displayed in "Change adapter settings" so there's no way to get at it.

    What is going on here? How is it that disconnected media are requesting an address?

    Resolution: I discovered I was not paying sufficient attention to the fact that the wireless adapter was shown as "Not connected" in Control Panel, Network connections. That did not mean the adapter was disabled. Now that it is disabled I no longer get the DHCPNACK message! D'oh!
    Last edited by geoB; 03 Oct 2015 at 18:24. Reason: Dope slap!
      My ComputerSystem Spec


Related Threads
I've updated two of my Win7 Professional PCs to W10 Professtional. After the upgrade, I can't RDP into either one of them. The session connects and I can see the desktop for a second of two, perhaps make a couple clicks, then it gets disconnected....
DHCP question in Network and Sharing
What does it mean when it's said, "set your IP addresses as reserved (fixed) IP addresses outside of the routers DHCP address pool?" I have an Asus RT-AC87U and have set up a few devices for static IP's but I'm not sure which addresses would be...
My apologies if this isn't the right category; I wasn't really sure where to put this. Not very good with these things, honestly. Anyway, for one thing my start menu is stuck on full-screen, despite the fact that I never set this to happen and the...
The laptop computer is attached to a corporate domain. The DNS servers are providing DHCP settings. After logging onto the network, there is NO IPV4 address assigned despite DHCP enabled. Using ipconfig command, the setting is an obscure IP...
First and only time I tried to use the Feedback App, the OS changed my local account to an MS account, which I donít want to use (hadnít memorized the password and had to reinstall the OS). Would appreciate anyone who feels similarly about these...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:40.
Find Us