Windows 10: Lost password, Homegroup inaccessible after W10 upgrade..what to do?

  1.    26 Sep 2015 #1

    Lost password, Homegroup inaccessible after W10 upgrade..what to do?


    I upgraded two networked computers at home to Windows 10 successfully, but to access my network, I need the Homegroup password, which [like a dope] I have lost.

    I'm not a network wiz by any means so I have no idea how to get around this. Can I somehow just delete my present Homegroup and start from scratch again? Will setting up a new connection/network get around the existence of the old one?

    Any tips or suggestions gratefully accepted...
      My ComputerSystem Spec

  2.    26 Sep 2015 #2

    My problem may have been addressed in this thread...

    Solved Problem with homegroup - Windows 10 Forums

    I'll give it a try presently...
      My ComputerSystem Spec


  3. Posts : 33
    W10-pro + W7-pro + XP-pro
       26 Sep 2015 #3

    If you download and use Hiren v9.x Boot-CD you can delete the password in the register and start W10 without (I hope) as this worked for me in all Windows versions up to 8.
      My ComputerSystem Spec


 

Related Threads
Lost Password in User Accounts and Family Safety
Ever since I upgraded to Windows 10, I have to have a password to log on and I never set a password. Is anyone else having this problem, and if so please help.
Solved Homegroup Lost in Upgrade in Network and Sharing
Upgraded to Windows10. It tells me there IS homegroup and enter the password. When I try it tells me there is NO homegroup found. Ideally I'd like to just set up a new homegroup but I see no option to do that. In the alternative I'll take the old...
lost internet after upgrade in Installation and Upgrade
I upgraded from 8.1 to 10 and lost LAN, so could not connect to internet. Troubleshooter advised a possible driver problem with the network card, however the Realtek GBT family card showed up as working in device manager. Researching Internet came...
My windows 10 was set up locally only - I did not use a Microsoft account. Yesterday I set up Windows 2 step verification. I also logged in to some odds and ends as required during the day. When I turned my desktop on today I was unexpectedly...
Hi all, I keep getting the Inaccessible Boot Device error when trying to upgrade from 10061 to 10074. I *think* this may be due to my symlinking the \Windows\System32\DriverStore\FileRepository folder to another partition on the same hard disk....

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:55.
Find Us