Windows 10: Can't connect to known network printer.

  1.    24 Sep 2015 #1

    Can't connect to known network printer.


    I have setup a network and printer sharing on my main lap top (mainlaptop).

    I have then connected another laptop (helensstudy) that has two users assigned.

    When the first user signs in they can print via mainlaptop no problem but if they sign out and the 2nd user signs in although they can see the network printer on \\mainlaptop\brother DCP-145C printer they can't connect or print to it, they just get the error message 'unable to connect' yet all the settings are the same. Both user have administrator rites.

    What could be wrong?
      My ComputerSystem Spec

  2.    25 Sep 2015 #2

    Hi

    Can you search on Print Management and then double click on All Printers, you should see your printer in the list. Select that printer and then select More Actions on the right of the window. Have you selected Share this printer?

    Regards
    UKMedia
      My ComputerSystem Spec


  3. Posts : 33
    W10-pro + W7-pro + XP-pro
       25 Sep 2015 #3

    Are you runing W10-pro or W10-home?
    I found that W10-home offers you a more relaxed and automaticly correct sharing of devices and folders in a home network.
      My ComputerSystem Spec


 

Related Threads
Network & Sharing Connect To Wireless Network in Windows 10 in Tutorials
How to Connect To a Wireless Network in Windows 10 When you connect to a new wireless network, Windows will create a profile for the wireless network. A wireless (Wi-Fi) network profile contains the SSID (network name), password key, and security...
Can't connect to remote printer in Network and Sharing
I'm using windows 10 and I'm trying to connect to a printer attached to a remote networked Windows 7 Pro computer. When I go to Settings/Devices/Add printer my printer attached to the remote computer shows up. When I click on the printer I get a...
I cant connect to network drives in Network and Sharing
it was working back on 10049 and then i updated to 10051 and it still was working fine. but recently i did a fresh install and now i can re add a network device i have a "New" Nintendo 3ds and i cant setup the MicroSD management which requires...
hi i have tp-link wdr4300 and i enable usb network storage by plugging in a pen-drive. i am able to access the network drive from Mac laptop and Nexus 5 using the smb://tplinklogin.net. But from Windows 10, whenever i goto run and try to access...
My IPv4 and IPv6 stopped working after a couple of windows 10 boots after upgrading. Tried downloading new driver windows 10 driver from the internet on a different computer and transfer it using a USB stick. Tried windows 10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:17.
Find Us