Windows 10: sharing and connectivity

  1.    21 Sep 2015 #1

    sharing and connectivity


    Hello
    I can make a homegroup on each pc but cannot connect them. In the day with XP I could connect the laptop and router and make conection then disconnect the cable and still have connectivity but not with10. I have read a lot and this seems to be a common issue with Win 10. Do you have any ideas about connectivity?

    Further, I tried to share folders as I could not make the home groups connect.
    I think I may have made the wrong choices about sharing or not.
    How should a normal folder be, not shared or shared?
    Is there a setting to instruct all filers to their default?
    TY
      My ComputerSystem Spec

  2.    24 Sep 2015 #2

    I now have homegoups working but it is odd:
    I disconnected the ethernet cable from the PC to the router and now I have homegroup. It makes no sense b/c there is nothing connecting the desktop to the homegroup. One ethernet cable goes to the router's top port from the gateway's #1 port and that's it.
    Why don't I need to connect to the PC?
      My ComputerSystem Spec


  3. Posts : 33
    W10-pro + W7-pro + XP-pro
       25 Sep 2015 #3

    Are you runing W10-pro or W10-home?
    I found that W10-home offers you a more relaxed and automaticly correct sharing of devices and folders in a home network.
      My ComputerSystem Spec

  4.    25 Sep 2015 #4

    I am using Windows Pro but others I know with Pro have homegroup. I have taken my router out of the loop for temporarily and will work on it later. For now I am using just the gateway. I wish to regain the connectivity lost while trying to get homegroup.
    For some reason my router stays orange.
      My ComputerSystem Spec


  5. Posts : 33
    W10-pro + W7-pro + XP-pro
       25 Sep 2015 #5

    You could try to build the network again from scratch. This often work best in Windows. For this I would disable the network device of the PC in System->hardware or even delete its entry. Next delete all networksettings left in Windows. Restart the computer. Add a new device being that network(card) as new hardware and let Windows look again for the device to install the drivers and software it need to connect via the router to the internet.
    Only disabling/reloading Windows often is not enough. Deleting the device on hardware level is more reliable. In the past I even removed devices from the computer now I simply disable/remove it from hardware.
    And I have to say W10-pro is causing me a lot of searching in the internet for network connection.
    Attached Thumbnails Attached Thumbnails network.JPG  
      My ComputerSystem Spec

  6.    25 Sep 2015 #6

    Well first, I found my issue with the router not working and me doing all to fix it was Comcast fault. They said that it often happens when the gateway is bridged and you have to call them so they only can provision the bandwidth in the modem.
    Second, you have a good idea but I am going to shelve it for a while till Win 10 gets its stuff together. I have had alot of issues like Edge not opening, not being able to get another search engine to work etc.
    Thanks for you help, I really appreciate it but at this point I am afraid to fiddle with this unstable OS.
    I know I'll get flack for that but one ones not have all these flukes and call it stable.
    I'll stick with it a while and if not better will image back to good old 8.1 where everything worked. I have images of 10 in case.
    TY
    PS NVidia's download is about 350 MB if my memory serves me right, incidentally.
      My ComputerSystem Spec


  7. Posts : 33
    W10-pro + W7-pro + XP-pro
       25 Sep 2015 #7

    As I tried to install W10 as an upload on a running W7 it did not work for me. So I formated the disk with NTFS. Installed a clean W7-SP1 from the official DVD without updating (!!!! would take days) and upgraded with a W10-DVD that I allowed to update on installation. Worked fine and without any issues in a few hours. Only had to install the audiodrivers from NVIDIA by hand.
    To discover that W10-pro has a worldwide (see the internet) shared folders and network (I am not connected )"do not see" issue that w10-home has not!!!!!!
      My ComputerSystem Spec

  8.    25 Sep 2015 #8

    I made the disc after upgrading which was OK. I have had to unload a ton of crap.
    Could you please elaborate upon that last sentence. Is it relating to the privacy factor or a feature regarding sharing?
    I gather you feel home is preferable over pro? I would not know but would like to.
      My ComputerSystem Spec


  9. Posts : 33
    W10-pro + W7-pro + XP-pro
       25 Sep 2015 #9

    Before I found TenForums I searched the internet (Geeks and many other sites) with a lot of different words and in the end found that simply "W10 share issue" showed me the same issues. All were refering to the W10-version number at installation but one was pointing to a different pro-home behaviour. Started to check on every detail I could think off to discover that W10-home is behaving like I was used in W7-pro. And W10-pro not. Called Micorsoft Netherlands and they offered me a solution for $125,- for a year of support. Told them that I could solve the issue for free by rolling back to W7-pro. And they agreed that this was the second solution they had in mind. I am "hard" working and changing settings in pro for over a week to see that it works in home within seconds and from installation on.
      My ComputerSystem Spec

  10.    25 Sep 2015 #10

    solution


    I am very glad to hear you have solved your issue. I just got off with my ISP and found a fix for them whereby the bridge mode the consumer uses is not working and it seems as tho the router is ng. He said many today were ready to throw them away. i told him to adjust bridge on his end and sure enough it worked. He had his super on and will escalate this to there engineers.
    Good day when things work yet these companies are falling short but while we consumers are feeling it.
      My ComputerSystem Spec


 

Related Threads
I just upgraded from windows 7 to windows 10 now the machine refuses to show the network adapters! Both adapters show in the device manager as running OK. I have tried to reinstall the drivers - win 10 says the latest driver is installed. I tried...
ipv6 connectivity in Network and Sharing
hi all windows 10 users how to get ipv6 to connect acer E1-570. in my network and sharing it shows ipv4 internet connected but ipv6 says no internet connection do I need to have ipv6 connected and is it important my internet is fine l dont...
safe mode no network connectivity in Network and Sharing
I tried to upgrade to Windows 10 from Windows 7 64x and it crashes immediately once the desktop comes up. I get the SYSTEM THREAD EXCEPTION NOT HANDLED error which I have yet to find a fix for that works. I assume it is my graphics card driver so I...
Hi, I have a virtual machine running the latest windows 10 so I can stream my Xbox one to my mac. I installed the latest drivers for the controller from the Microsoft website successfully(Connecting an Xbox One Wireless Controller to a PC | Xbox One...
Every time i try to connect my xbox one to my pc it says connecting then stops. so i try connecting again and it does the same thing. im connected to the same wifi as my xbox one. any suggestions? Kris
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:08.
Find Us