1.    08 Oct 2014 #1

    After Install on INTEL CPU and update MUCH BETTER

    Hi there

    Changed to INTEL based CPU computer with INTEL PRO NIC.

    Applied latest update for tech preview.

    Now Networking is OK except FROM a LINUX server to W10 (W10 TO Linux is OK i.e W10 can access SAMBA shares).

    A Windows 8.1 VM running on the Linux server under VMWARE can also access the W10 VM and the W10 HOST.

    (W10 VM under HYPER-V on W10 HOST).

    That's IT for tonight -- now some BEER etc.

    Attached Thumbnails Attached Thumbnails linux1.png   linux2.png  
    Last edited by jimbo45; 08 Oct 2014 at 11:00.
      My ComputerSystem Spec
  2.    08 Oct 2014 #2
    Join Date : Oct 2014
    Manchester CT
    Posts : 361
    Windows 10 Fast Ring

    Jimbo, What was the other processor, AMD I would guess. Mobo driver issue you think? This could be a big pain for the 20% of folks owning AMD processors on their laptops and desktops. Might need to go on the bug list just in case...
      My ComputerSystem Spec
  3.    08 Oct 2014 #3
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64


    I have this line in FSTAB and it connects to Windows 10 fine..

    //Windows10/Share /mnt/Windows10/Share cifs  credentials=/root/secret.txt,iocharset=uutf8,uid=1000,gid=1000,file_mode=0777,dir_mode=0777 0 0
    where secret.txt holds logon details like:
      My ComputerSystem Spec


Similar Threads
Thread Forum
New Intel HD Graphics 4600 Driver Update in WU
Well! That was a jarring experience! Just got a update via WU for Intel HD Graphics 4600. During install, it went absolutely bonkers on the display. Kaleidoscope wacky! Just let it be for a minute or so to finish install, then power button...
Graphic Cards
Solved Intel HD Graphics driver not able to install
I upgraded both my desktop and laptop to Windows 10 recently. The desktop's upgrade went smoothly; NVIDIA already has Windows 10-compatible drivers. However, my laptop with Intel HD Graphics is a different story. I've tried the Dell-certified...
Graphic Cards
Solved Cant install Intel RST program
im trying to install intel RST (rapid storage Technology) to try to restore my once blazing fast laptop. not that it works anyway but the setup keeps asking for .net framework 4.5 but windows comes with .net framework 4.6 & 4.5 and below. so i...
Drivers and Hardware
Solved intel rst will not install
With the newest build of win10 I cannot install intel rst. Says I need dot net installed. When I goto install dot net it says I have the newest on installed. Asus z97a mobo Intel i7 4790k 16Gb gskill ram Gtx 970 Samsung 850 pro ssd
Software and Apps
Cannot update Intel HD 4400 drivers on Windows 10 x64
I have a Toshiba laptop (specs are in sig) which has Intel HD4400 (i5-4200U). I have installed Windows 10 TP x64 on it. Now some games crash and looking at event logs, it is linked to a GPU driver file (igdumdim32.dll version, which...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums