Windows 10: NAS not visible

  1.    19 Sep 2015 #1

    NAS not visible

    I am at a loss to understand why my NAS should be visible from Windows 7 machines and some Windows 10 machines but not from ALL Win 10 machines. I open file explorer and click on Network. It goes and searches for responses from devices. The other machines both real and virtual that are switched on show up but the NAS which is switched on and ready does not. If I do this from any of my Win 7 machines or my real Windows 10 machine the NAS shows up.
    Can anyone suggest where I might look to see why it is not appearing?

    I can ping the NAS from the Win10 machine which is not showing the NAS successfully.
    Last edited by MacNala; 19 Sep 2015 at 05:27. Reason: updated info
      My ComputerSystem Spec

  2.    19 Sep 2015 #2

    I have the same problem. Untill yesterday everything worked fine and after booting today a big problem.
    I can ping by name and on ip adres.
    I cannot see the NAS (i have 2, both different brands, none visible).
    I can see other Windows 10 computers, but i cannot connect to shares.

    Already tried an UTP cable instead of Wifi, did not work.
    Tried several actions i found on the internet (registry changes about Lanman etc), also no result.
    Removed TCPIP setting 'Windows network client' and installed again, still no result.
    Changed workgroup to a not defined one, rebooted then back to the right workgroup and rebooted, Nothing.

    Checked Windows updates, no updates installed.
    Checked Firewall, IP adresses of NAS and laptop, Antivirus etc.

    I cannot find what is wrong.
      My ComputerSystem Spec

  3.    19 Sep 2015 #3

    elot said: View Post
    Checked Windows updates, no updates installed.
    Checked Firewall, IP adresses of NAS and laptop, Antivirus etc.
    I also checked the firewall my situation is slightly different as far as updates are concerned the machine that does not connect to the NAS was upgraded to the latest insider ring build 10547. I naturally though that this might be the cause but I also have a laptop which has been converted to Win 10 (a dual boot with Win 7) and upgraded to the same build and it is showing the NAS just fine <added> until it was rebooted. </added>
    I am still puzzled and admit my lack of knowledge of internal systems to know where to try to find the cause.
    Last edited by MacNala; 24 Sep 2015 at 13:11.
      My ComputerSystem Spec


Related Threads
Home wifi not visible after Upgrade in Network and Sharing
I just upgraded from win 7. Having done so I can no longer see my home wifi. When I say home wifi, it is the main wifi I have access to which is provided via a hotspot from a blackberry phone. This has worked perfectly on windows 7 previously...
Solved In built mic not visible as option. in Drivers and Hardware
My machine is Asus S400CA. When I select recording devices, I see headset microphone or desktop microphone(not in-built) or other(built into other devices). I could chat using skype ot hangout in win 8.1 before upgrading to win10. Now I am unable...
Added my iCloud mail account without issues--but it's not visible in the list of accounts. When I try to re-add it, the app says it's already there. Do I need to uninstall and reinstall Mail?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:08.
Find Us