Windows 10: Vmware on HOST W10 Machine Networks don't work

  1.    07 Oct 2014 #1

    Vmware on HOST W10 Machine Networks don't work


    Hi there

    trying various VM's on a HOST W10 under VMWARE WORKSTATION 10 -- (XP / W7 / W8.1 / W10 / Linux ) -- all these fail to start network either in BRIDGED or NAT mode.

    If the HOST is now a W8.1 system connections all work for these machines

    Still looks like Networking problems exist in W10 -- whether it's Windows or in VMware I don't know.

    Maybe it's time to try out HYPER-V !!!


    Cheers
    jimbo
      My ComputerSystem Spec


  2. Posts : 804
    10 Pro Preview x64
       07 Oct 2014 #2

    Virtualbox versions later than 4.3.12 running on host W10 will not start any VM either. https://forums.virtualbox.org/viewtopic.php?f=6&t=63923

    I prefer Hyper V but can't install it as I don't have SLAT so old version of VirtualBox for me.
      My ComputerSystem Spec


 

Related Threads
Is there anyone here that has some solid info/experience using Wifi Sense. \ Me and some fellow network engineers are trying to figure out how big of a security risk this is or is not in an Enterprise environment. We have 40,000 employees, we...
Hi there I have 3 computers -- one Linux HOST and two W10 HOSTS. I have a number of VM's usually using BRIDGED mode but my W7 VM only seems to work when it's using NAT. Now in NAT it only sees the HOST machine on the network. It can't see any...
running W10 as a GUEST on VMware WKS 11 / vmplayer 7 message is no 3d support from Host. However the VM seems to work perfectly and I'm not getting as far as I can see any degradation on graphics --play an old game like spider solitaire - if the...
Hi there. While we are on a Windows Forum I know some people run Linux here - so if you find that Workstation or Player (VMWARE) 11 / 7 doesn't work properly on a LINUX HOST (I've still got problems with Unity and random freezes running Windows...
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:09.
Find Us