Windows 10: Unable to connect to computer from Tablet but OK the other way Solved

  1.    10 Sep 2015 #1

    Unable to connect to computer from Tablet but OK the other way


    I have this new problem I discovered today. I wanted to transfer a file from my computer #4 to my Windows tablet. Although the tablet lists Computer #4 under Network , it can't connect to it . Error code in details is 0X80070035 . What I find strange is that my other computers #2 and #3 have no problem connecting to #4 , just the tablet. It used to connect previously.

    However I have no problem connecting from my computer #4 to my tablet . So I temporarily side step the issue by copying the target file to my tablet using computer#4 instead of using the Tablet.

    Why can't Tablet connect to Computer #4 but OK the other way ?

    BTW Computer #4 and the tablet are recently upgraded to WIN10 , the other computers still on Win7 but I dont think this matters.

    Please advise how to tackle this problem . Thanks
      My ComputerSystem Spec

  2.    10 Sep 2015 #2

    If you put 80070035 in the search box top right you will get other threads that may be helpful.

    Check my one out at Solved Network Shares not seen with MS account - Windows 10 Forums
      My ComputerSystem Spec

  3.    10 Sep 2015 #3

    linw said: View Post
    If you put 80070035 in the search box top right you will get other threads that may be helpful.

    Check my one out at Solved Network Shares not seen with MS account - Windows 10 Forums
    I am not using a server . But I will look at other solutions. I am not sure whether the problem lies with computer #4 or the laptop since I have no problems with other computers connecting to #4
    Last edited by sportflyer; 10 Sep 2015 at 15:22.
      My ComputerSystem Spec

  4.    10 Sep 2015 #4

    In desperation , I changed computer #4 from static IP to DHCP and now the Tablet will connect . All my other computers including the tablet have static IP's each set individually from their adapter properties. The fixed IPs are all outside the E4200 DHCP range. I did not use any DHCP reservations. I then went back to computer #4 and manually reset the Ip back to static with same Ip as before it went haywire. Now everything is working again even with static IP .

    I am puzzled why this is happening. Any ideas?
    Last edited by sportflyer; 10 Sep 2015 at 15:27. Reason: Add new information
      My ComputerSystem Spec

  5.    10 Sep 2015 #5

    I spoke too soon. After shutting down the tablet and restarting some hours later , I am seeing the same problem . Only changing Computer #4 to DHCP solves the problem for tablet to computer connection. Is the problem with the Tablet or the Computer ? I not sure how to proceed next , Tks
      My ComputerSystem Spec

  6.    10 Sep 2015 #6

    From a command prompt run
    Ipconfig /all
    for #4 in dhcp mode and static mode and see what differences there are.
      My ComputerSystem Spec

  7.    11 Sep 2015 #7

    I fixed the problem by changing the IP of comp[. #4 and the tablet to DHCP. After communication was established and I can read files from the tablet,I changed both of them back to static IP. Now everything works as before .

    The problem is considered fixed but I dont understand why .
      My ComputerSystem Spec

  8.    11 Sep 2015 #8

    Maybe a DNS issue?

    Anyway, good to know you are up and running again.
      My ComputerSystem Spec

  9.    12 Sep 2015 #9

    linw said: View Post
    Maybe a DNS issue?

    Anyway, good to know you are up and running again.
    Honestly , I don't know the cause. I am just happy that its working like its supposed to .
      My ComputerSystem Spec


 

Related Threads
Hi Everyone. I have been using a VPN for 2 years on Windows 7 Ultimate with no problems at all. But it will not connect up on Windows 10 pro, on my PC, I keep getting this message windows.immersivecontrolpanel_cw5n1 any help would be very much...
Hi all, got a bit of an annoying issue I'd like help troubleshooting. Updated my old laptop from 7 pro to 10 pro (x64). All went pretty smooth. However my wi-fi is being a bit temperamental. After boot up, reboot or resume from sleep the...
Having after a while managed to remotely connect to my laptop on my local network,which was purely to see if i could do it,i now want to connect to someone else s computer at the other side of town so as i can resolve problems for them.is there any...
I've just recently upgraded my computer from Windows 8.1 to Windows 10. After that, I am facing internet connection problem. I'm still able to connect to the wifi and have no problem connecting by the ethernet port, however, the only problem is I am...
Hello; The resolution for me was to 'Disable Secure Boot'! I thank everyone for the assistance. Here is my original question: I'm unable to install the windows 10 tech preview. Any assistance is appreciated.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:49.
Find Us