1. Joined : Sep 2015
    Posts : 5
    Windows 10
       09 Sep 2015 #1

    Network Adapter Ok in Device Manager not in network connections etc


    So originally I upgraded my mini PCI card and was trying to get that working... It was recognized in the device manager but not the network connections.. I could not see the adapter to use or enable/disable etc despite having the drivers up to date. Now I have my old card back in and now have the same issue with it! It is present without a problem and with the newest drivers in network connections... But I can't use it, can't see it anywhere else! I try to create a new connection in network connections and it does not give me wireless as an option.


    Running Windows 10 64bit on a Sony VAIO SVT151A11u laptop.

    The old wireless card that is reinstalled is an Atheros AR9485WB-EG.
      My System SpecsSystem Spec


  2. Joined : Sep 2015
    Posts : 3
    Windows 10
       10 Sep 2015 #2

    I have exactly the same problem. Clean install, Wireless adapter is WUSB54G. The adapter says it is working fine in device manager, but Windows 10 does not give wireless as an option.
    Thanks!
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 5
    Windows 10
       10 Sep 2015 #3

    simpsonps121 said: View Post
    I have exactly the same problem. Clean install, Wireless adapter is WUSB54G. The adapter says it is working fine in device manager, but Windows 10 does not give wireless as an option.
    Thanks!
    I originally thought it was a sony problem with me replacing their wireless card... But I've done the same thing as you, trying to use a usb wireless adapter and have ended up with the same problem... Seen in device manager but unusable anywhere else! I've seen some people solve this with a clean install of win 10... but I clean installed windows 10 after I updated to it and dont really want to go through the hassle of installing ALL of my programs again....

    Microsoft has to come up with a solution to this... its absurd this is even a problem!
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 3
    Windows 10
       10 Sep 2015 #4

    Yea... mine was a fresh install. Formatted drive, and installed. Hopefully someone can help!

    (I have a 32 bit system...)
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Kathmandu
    Posts : 9
    Windows 10 , windows 8.1 & Kali Linux
       11 Sep 2015 #5

    Go to run and type " ncpa.cpl "
    Do you see your Network adapters ? If yes then

    Try to hit the HOT KEY for wireless in keyboard , some times these problem occur after clean install too . I had got the same problem in my previous laptop Acer e1-571G . Let me know if the problem still continuous [
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 5
    Windows 10
       11 Sep 2015 #6

    Sn1p3r said: View Post
    Go to run and type " ncpa.cpl "
    Do you see your Network adapters ? If yes then

    Try to hit the HOT KEY for wireless in keyboard , some times these problem occur after clean install too . I had got the same problem in my previous laptop Acer e1-571G . Let me know if the problem still continuous [
    Nope no network adapters there... That's the problem. They are functioning fine with up to date drivers in the device manager but not in network connections...
      My System SpecsSystem Spec


  7. Joined : Sep 2015
    Kathmandu
    Posts : 9
    Windows 10 , windows 8.1 & Kali Linux
       11 Sep 2015 #7

    Irish7771 said: View Post
    Nope no network adapters there... That's the problem. They are functioning fine with up to date drivers in the device manager but not in network connections...
    Can u go to ur BIOS and have a look if network adapter are disabled or enabled
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 5
    Windows 10
       11 Sep 2015 #8

    Sn1p3r said: View Post
    Can u go to ur BIOS and have a look if network adapter are disabled or enabled
    Enabled, and I've tried resetting the bios settings...
      My System SpecsSystem Spec


  9. Joined : Sep 2015
    Posts : 3
    Windows 10
       11 Sep 2015 #9

    Irish7771 said: View Post
    Enabled, and I've tried resetting the bios settings...
    I am going to just follow along for now. Hopefully I learn something that can help me too! But I don't want to mix up the support.
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 5
    10
       12 Sep 2015 #10

    i had the same issue and i found out the solution.
    just remove your antivirus/internet security. You can then reinstall your antivirus / security software if it solves the problem.
    hope it work for you.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Any time I restart network adapter "Identifying Network"....
Ever since I updated to windows 10 any time I do a restart my network adapter is stuck on Identifying network. If I do a shut down and cold start it works fine. I cannot figure out what the problem is. When I try to update the driver it tells me...
Network and Sharing
Solved Windows 10 Killed my Network Connections
Hello, I "upgraded" to Win10 using the Free Upgrade option on 8/8/15. Immediately after starting Win10 I lost my connection to my LAN (TP-Link router) and my Bluetooth USB stick stopped working. I get a unidentified network message that says I...
Network and Sharing
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Solved Disable Network Connections
Finally gave up on the Realteck PCIe GBE Ethernet and decided to go with the built in Wifi (Dell Wirreless 1502). Internet speeds are up and signal is strong, even though page loading stalls every one out of three times. But this is an improvement...
Network and Sharing
Dual network connections one pc
Hey all hope you had great christmas and new year. Anyway to setup two network connections one (gigabit wired)for file transfers and internet surfing/downloading and the other (wireless) for media streaming to the one modem router from the one pc?...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:08.
Find Us
Twitter Facebook Google+



Windows 10 Forums