Windows 10: Says I have internet access but I believe I do not

  1.    09 Sep 2015 #1

    Says I have internet access but I believe I do not


    I have recently got a virus where I believe I got rid of by restoring my HP laptop back to factory settings however...since this I have had my internet connection say internet access however it always disconnects and it also has no "bars" of connection. Is this a problem with the virus, if so how can I remove it, or is it a system error. Do I need to take it back to currys or can I do it manually
      My ComputerSystem Spec

  2.    09 Sep 2015 #2

    Hi

    If you haven't run Malwarebytes download the free version and run it.

    Malwarebytes | Thank you for downloading Malwarebytes Anti-Malware

    If you have malware this should find it.

    Try right clicking on your network icon on the Taskbar and select Trouble Shoot Problems.

    If that doesn't work right click again and try opening Network and Sharing Center.
    Click Change Adapter settings and click Disable Device, wait a few seconds and re-enable it.

    If that doesn't work... try resetting your router.

    Then, Try going to Device Manager / Network Adapters and uninstall your Network Device, then reboot.

    This will force Windows to re-detect your network adapter, install drivers and configure it.

    In most cases this will fix issues like this.

    If none of these work, maybe someone else here will have other ideas.

    Mike
      My ComputerSystem Spec


 

Related Threads
Solved No Internet Access - How to fix it in Network and Sharing
Hello, I am new here, I have to say that new version of Windows looks optimized more than ever, love the style and the functionality of it, but sadly I have some first problems, although I am still not sure if new update is causing them. ...
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
No Internet access in Edge or through apps. Definitely connected to the network.
No Unsecured internet Access in AntiVirus, Firewalls and System Security
Surface Pro 1 8Gb Ram 256Gb SSD Just upgraded to windows 10 and thought everything was good until i tried the internet. I cant open any unsecured Internet pages. So HTTPS works well but nothing for HTTP.
i have had the same issue with windows 8.1 and now windows 10 due to the location of my office I have to use a wireless booster this was ok with my old lap top but since upgrading I keep getting loss of internet via the booster if I move closer to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:43.
Find Us