1.    05 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 150
    Windows 10 Pro 64Bit

    Can't get one of three pc's to join home network!

    ​​I have three computes with exactly the operating system (Windows 10 Professional x 64 bit)...I set up a home network to share all three computers... (Time Warner Modem/Router/Wired/Wi-Fi).... The pc's are all wired...
    I used this video tutorial... How to Share Files and Folders Between Two Windows 7 Computers Using Windows HomeGroup - YouTube ... it is for windows 7 but in general the steps are
    basically the same... Two of the computers are working fine on the home network but one of them which is the wife's computer
    will not connect to the home network (Internet is working fine ... When I go to add password for the home group it takes forever to get to the screen to enter the home network password when I finally get to enter the password it takes another life time to verify the password but it will not verify password it just gives me a pop message (Windows can not add this computer to the home network)...
    I tried the trouble shooter but it does not give any solutions (Seems that it can't find anything wrong)...
    I pulled out my mother board driver cd and made sure all the drivers were installed (I figured they were because the internet is working fine). I turned off the fire wall and got the same result as before...
    I checked out this video... Why Cant I Join a HomeGroup Solved Unable to Join Existing Network - YouTube ... Computer is running all the services the video mentioned... So if the router/fire wall/services are not the problem... Seems to me something is blocking the pc from seeing the home network because it's trying to verify the password but it can't get threw to do it...What else could be...Thanks...
      My ComputerSystem Spec
  2.    05 Sep 2015 #2
    Join Date : Sep 2015
    Posts : 150
    Windows 10 Pro 64Bit
    Thread Starter

    Well Boys and Girls...
    I decided to give my wife's computer another shot to try to add it to my home network...
    I hit the join tap and it went right in did not ever ask for the password... It went straight to the screen... You can now begin share files... It's working fine... Shows up on the home network on all the computers her files and printer are accessible and sharing with the network just as it should... I did not ever restart here computer this morning it stays on all the time and the last restart I did was last night when I was messing with it... Go Figure !!!... I have no Idea as to how it worked this morning but would not work last night... Well I'm just glad it's working and don't have to mess with home network ANYMORE...LOL...
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Lost Home Network Connection
The upgrade from 8.1 went smoothly, the only problem so far is that I lost my Home Network connection and don't see how to re-connect. My Home Network consists of 3 computers, an ancient XP, a newer WIN7, an HP Printer and this one running...
Network and Sharing
How can I gain access to move files in my home network?
I have retired a second computer and have hooked it via Ethernet to a remote location on my home. I can see the files on the remote computer and from the remote computer to the main. When I try drag/drop to get files from the main to remote, I get...
Network and Sharing
Solved Home Network with non-Windows Devices
My main desktop PC is Win10 I have another Win10 system, a Laptop Then I have two Linux systems And an Android Tablet with a File Manager App. The Win 10 systems appear in their respective Network Maps, but I cannot open them: In my Main...
Network and Sharing
Cannot get home network connection set to private!
I'm uncertain how long the connection to my home network has said it's 'public'. Thankfully, I can still get here on my laptop. However, my new RCA tablet/pc, which was running 8.1 (I upgraded to 10 out of the box), will not let me get to the...
Network and Sharing
Solved Lost home network in build 10074
I have a home network - not homegroup - that was working fine until build 10074. I have checked the workgroup name and have re shared some files/folders. This Win 10 refuses to appear in the network even on the win 10 pc. Any ideas? Wireless...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums