Windows 10: only one usb drive not being able to share to xtreamer mediastreamer


  1. Posts : 3
    windows 10 home 64bit
       01 Sep 2015 #1

    only one usb drive not being able to share to xtreamer mediastreamer


    hi,
    I am using windows 10 home (64bit) since a week after official realease (, upgraded from win8.1)
    I have quite a few internal and external (usb) harddrives attached and share them via windows-shares (samba) to my xtreamer mk1 media player box. This works fine on most drives.
    Some didn't work at first but i got that right with (re)editing permissions to "everyone" (read+write). also edited the security tab owner setting, whan tat setting was wrong. Everything but ONE usb drive (in my set-up it is the L-drive) is now sharable to my xtreamer box. The L-drive persistently does not let itself be shared, even though i have repeated all the steps that got the other drives sharable.
    (sharing wizard & advanced sharing w/ permissions, same ownership as the working drives, edited to my win10 ms user account, share to 'everyone' with read and write permissions etc etc)

    Nothing helps, this particular L usb drive is seen in xtreamer list of network media shares but cannot access, it asks for username and password and fills in 'guest' as user.
    *(I have set password protected sharing to OFF.)
    I tried logging on with both fields blank, with 'guest' and my win password, with win ms accountname and password, with only 'guest' and blank password. - nothin helps, i get a consistent "logon fail" and i cannot access this particular drive from xtreamer box.

    It is not my most important drive for wanting to share on the xtreamer media player box , but i still want to be able to acccess it via shares.

    Am i missing some vital setting or permission ?
    Plse help....,
    Dalek69
      My ComputerSystem Spec


  2. Posts : 3
    windows 10 home 64bit
       17 Sep 2015 #2

    hi. I can also not access another USB drive the smae way on xtreamer, as it was also not connected during upgrade from win8.1 to win10. this seems to be a ownership/permissions issue , i have treid everything to correct this but to no avail. these two ub drives keep calling for a net id login to access the drive but fail to login on any login i type in there, including two blank login entries (id and password). evebn the win10 windows account id and pw dont work. plse help, this is very annoying.
    D69
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 3,266
    EL Capitan
       17 Sep 2015 #3

    If it is only happening with xstreamer, then you probably are better off asking in the forums at Official Xtreamer Forums Also Windows uses SMB, which is a form of Samba, but not actually Samba. SMB allows windows to communicate with Linux servers that are set up as file shares.

    This explains more about Windows SMB. Server Message Block - Wikipedia, the free encyclopedia
      My ComputerSystem Spec


  4. Posts : 3
    windows 10 home 64bit
       17 Sep 2015 #4

    i already searched the xtreamer forum but i'll post a thread there on the forum , as you suggest.
    i thought i'd start at win10 forum as the problem only occurred once i upgraded from w81 to w10, having used w7 before 81 also with xtreamer successfully with smb shares.
    grts dalek69
      My ComputerSystem Spec


  5. Posts : 2
    Windows 10 64 Bit
       31 Oct 2016 #5

    Experiencing same problem


    Has this issue been solved? I am experiencing the same issue .... having my Windows 10 64bit laptop share my external HD. My xstreamer sidewinder cannot access it - same issue. but on another computer with Windows 7, xtreamer can see the shares.

    Help how can this be fixed. I went to xtreamer forums but couldn't find an answer.
      My ComputerSystem Spec


  6. Posts : 146
    Windows 10 Ent, Pro & Home
       31 Oct 2016 #6

    If you can't see the shares, you may need to open a port on the Firewall on Windows 10.
      My ComputerSystem Spec


  7. Posts : 2
    Windows 10 64 Bit
       31 Oct 2016 #7

    wyldman68 said: View Post
    If you can't see the shares, you may need to open a port on the Firewall on Windows 10.
    May I know what port(s) to open in this case?
      My ComputerSystem Spec


 

Related Threads
I had a folder shared with my XP computer when I had Windows 8.1, but now it's not sharing. I think the problem started when I stopped using my Windows username/password to get into windows 10. I have no password attached to it now. When I try to...
Just a Thought I will share in Customization
As most of you know I have had some issues with Windows 10 and I believe that I was the cause of all of them. I removed stuff that I did not need, tweaked things, and so forth. I now have a clean running machine that is faster than it ever was. I...
After upgrade from 8.1 to Win 10 I'm unable to access my PC via Xtreamer.Password/Username doesn't work anymore. Where to start to fix this ? Xtreamer is connected to router and works fine (add-ons/apps ).
Edge and Twitter - cannot share in Browsers and Email
Hi, any ideas on why the Share feature within Edge doesn't let me choose the Twitter App ? Is this App not supporting that feature ? Any ideas ?
Cannot acccess any network share in Network and Sharing
Hello everyone, I installed windows 10 today, and I wanned to access my NAS, I couldn't he gave me a error. I have Two Nas devices and he refuses to connect with both. The error msg is the attachements, it is in dutch, this is the english...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums