This plug in is not supported.


  1. Posts : 88
    windows 10
       #1

    This plug in is not supported.


    Version 21H2 (OS BUILD 19044-2728)
    I am assuming the dvr unit I have is out of date, the software says 2016 but it also says it is the must up to date?
    I have tried to see it on chrome, firefox and opera. I even opened internet explorer after getting past all the prompts to update to edge 'as it is better' and adverts about how I just can't live without 365. When I do 192.168.0.26 I get the page from the DVR but it always says 'this pluggin isn't supported. Is there any way around this?
      My Computer


  2. Posts : 9,792
    Mac OS Catalina
       #2

    Helps to know who made the dvr.
      My Computer


  3. Posts : 88
    windows 10
    Thread Starter
       #3

    It is a Floureon V4.02.R11
      My Computer


  4. Posts : 9,792
    Mac OS Catalina
       #4

    Security DVR's use a Linux OS and unless you have it on the same network setup as your network for Router/DHCP, it is not going to connect. You need to update edge, IE is gone like flash and no longer needs to be used.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:38.
Find Us




Windows 10 Forums