1.    31 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 4
    Windows 10

    Accessing Comcast 2.4 Network with Windows 10


    I recently installed Windows 10 to upgrade from Windows 7 on an Acer Aspire 5734Z 64 bit laptop. I use Comcast's built in router (Cisco XB3, Model DPC3941t DOCSIS 3.0 OS/US|24x4) as 2.4. If I try to access files on my Windows 7 Desktop (sharing is allowed) it runs Network Diagnostics, but can't find the problem. I then clip on the computer name and device in File Explorer and everything is OK and the file loads. However, when I try to save it back to the source it can't save it I get file error messages, will not save locally so basically I I can't use Office 2007. Any thoughts.
      My ComputerSystem Spec
  2.    01 Sep 2015 #2
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    So what is the issue again? Is it Office, is it not being able to get to a network share. It is hard to decipher what you really are asking for help on, since you are all over the board on what you posted.
      My ComputerSystem Spec
  3.    01 Sep 2015 #3
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    File Access Problem Clarification


    Sorry for the confusion, this is my first attempt at using a forum.

    I attempted to describe the sequence of events that occur when I want to open a file on a thumbdrive on my desktop from my laptop (the windows 10 computer)
    1. In File Explorer I click on the desktop name (Gene-PC)
    Result: windows replys: “Windows Cannot Access \\GENE-PC
    2. I click on “Diagnose”
    Result: Message “Windows could not find the problem”
    3. Close the Message Box
    4. Repeat Step 1and it works.
    Once the above is done in a session it seems to work while in File Explorer.

    However, I cannot open a file on the desktop from within an Office Document from the laptop.
    I hope this clarifies my problem
      My ComputerSystem Spec
  4.    01 Sep 2015 #4
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    That has nothing to do with your ISP or gateway. If it is just a folder on the hard drive you have in the computer you are using, you may need to do a repair on Office.

    Because you did an upgrade, you have to do a repair on any software that carried over. Personally a Clean install is better. Less headaches.
      My ComputerSystem Spec
  5.    01 Sep 2015 #5
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    Tried repairing did not work. I thought the upgrade was supposed to be seamless and not have to do a clean install. Guess I will revert to 7. nice try no kewpi doll.
      My ComputerSystem Spec
  6.    01 Sep 2015 #6
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    Upgrading has had issues. I did an Upgrade, but chose to not carry over software, settings and drivers. That worked fine with me. It could be that in your case, you may have to go the same route also.
      My ComputerSystem Spec
  7.    02 Sep 2015 #7
    Join Date : Jul 2015
    PA, USA
    Posts : 476
    Windows 10 Pro (Mix of Builds) / Linux Mint

    Could be sharing settings on either desktop or laptop, goes without saying they are both on same workgroup yes? (Asking for sake of saying it was asked, if they were not you wouldn't see them anyways.

    How about trying this? Setup the homegroup on the desktop and have the lappy join it, then retry.

    I've been seeing sharing issues at home since getting all 6 of my machines updated to 10, but have to handle them one at a time. Most I've sorted out by now.
      My ComputerSystem Spec
  8.    05 Sep 2015 #8
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    Semi Solution


    Thanks, seems to work most of the time. I think that I will revert to 7 and do a clean install.
      My ComputerSystem Spec
  9.    06 Sep 2015 #9
    Join Date : May 2015
    Central IL
    Posts : 4,029
    Mac OS Sierra

    I have not been having any share issues with 10. I only use regular Network shares. Plus I put the credentials in for my NAS on Windows Credentials, and no issues whatsoever.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Accessing Folders in Explorer win 10
Here is something strange. I have the 64bit Win 10 upgrade installed and I can't look inside the windows temp folder, is there a way I can do this? This is rather weird as with all the other OS's I have use this has not been a problem. It is one...
General Support
Comcast gateway with Belkin N300
Hello I tried to bridge the Comcast gateway and plug my router into one of the four ports; one has the printer ethernet cable, one goes to the pc and 2 are open(I plugged the router into one of the open ones). I was able to open the Belkin but...
Network and Sharing
Solved Accessing Boot menu in Windows 10
I have a Gateway/Acer computer and have not found how to access my boot menu in Windows 10. I want to disable Secure Boot and then do a Clean Install of windows 10. Any suggestions are appreciated. :thumbsup:
Installation and Upgrade
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
Problem accessing Uplay..
I'm getting this message each time I try to Access Uplay oddly, it also appears when I try to uninstall FarCry4 from the Programs and Features listing.. FC4 hasn't run on this PC under Windows10, yet so my intention is to uninstall the whole...
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums