Windows 10: Major Sharing and Permissions Issue Solved

  1.    27 Aug 2015 #1

    Major Sharing and Permissions Issue


    I've have been quite happy with Windows 10 to date on all 6 machines at home .. until today, when my monthly backups kicked in, and died at every corner.

    Prior to Windows 10, I had everything smooth as silk. I was able to see all six machines on my network from every other machine. All my monthly backups and synchronization worked with no errors. I was able to write from machine to machine. I essentially had created share names on the ata drives, and named them all logically ( eg Data01 , Data 02, etc.) and allowed Everyone to share. This is a home network and I am the only once accessing most of the machines (each is dedicated to a specific function).

    Now that my monthly routines are kicking in, I am discovering things are actually a mess. Drives that were shared are no longer shared. Permission and securities that were once set are no longer set.

    I don't even know where to start, but I know it will take me weeks to get it working again.

    Are there any resources or tutorial or tips on the subject on sharing and permissions under Windows 10. Looks like I have to start all over again - not very happy right now. I have never used and do not want to start using HomeGroup, so hopefully I can still share a drive like I used to.
      My ComputerSystem Spec

  2.    27 Aug 2015 #2

    Example - First issue is that when I am on PC06, I cannot even specify that I went to give permission to PC01\Dad, as it cannot find that location a,d wont accept any location other than PC06.

    In File Explorer on PC06, I see PC01, but now its asking for a login, and is not accepting the credentials I give it.

    I am wondering if I need to revert back to an old Windows 95(?)? trick about having dummy account on all machines with the same user name. I cant recall now if I retained them or removed them when I standardized on Windows 10.
      My ComputerSystem Spec

  3.    28 Aug 2015 #3

    FOUND THE CAUSE BUT DO NOT KNOW HOW TO FIX IT.

    Perhaps someone can point me in the right direction. Spent too many hours at this with zero success. I am trying to copy files from PC01 to PC06.

    Setup On PCO6
    • using an Admin account, same name and password as PC01
    • the entire D drive is shared as Data06
    • Permissions with FULL control have been granted to EVERYONE, AUTHENITCATED USERS and SYSTEM
    • Under Security, I see EVERYONE, AUTHENTICATED USERS and SYSTEM as well as PC06/Administrators and PC06/Users, all with full control
    • From File Explorer, I can see Data01
    • I can add/delete files in Data 01

    Setup On PCO1
    • using an Admin account, same name and password as PC06
    • the entire D drive is shared as Data01
    • Permissions with FULL control have been granted to EVERYONE, AUTHENTICATED USERS and SYSTEM
    • Under Security, I see EVERYONE, AUTHENTICATED USERS and SYSTEM as well as PC01/Administrators and PC01/Users, all with full control
    • From File Explorer, I can see Data06
    • I can add/delete files in Data 06 <<-- BUT ONLY AT THAT ROOT LEVEL - THE PERMISSIONS DO NOT PROPOGATE FURTHER DOWN.


    I went back to PC06, and deleted and reset the Share, but it didn't help. In the past I seem to recall that Windows would prompt me to propagate the changes down to child files and folders. How do I force this to happen?

    Per pic below, shouldn't the permission already be propagated ( re the reference to subfolders at the far right)? Do I also have to check the Replace box and inherit...from "None" ??
    Attached Thumbnails Attached Thumbnails Win10-Adv-Secu.JPG  
    Last edited by mediaman09; 28 Aug 2015 at 09:24.
      My ComputerSystem Spec

  4.    28 Aug 2015 #4

    I think the checkbox did the trick.

    I still don't know why Windows 10 messed things up the way it did. Another 6 hours of troubleshooting I will never get back
      My ComputerSystem Spec


 

Related Threads
Problem with UAC; Permissions in Software and Apps
Hello. I have big problem with permissions on my account with Admins permissions. I need help. So, I can't install programs and open programs that need Administrator permissions, because UAC window (like this:) 30195 Appear only for 0,5...
scanning permissions in Software and Apps
the windows fax and scan utility can't start up because it can't access the documents folder, where it saves the scans. then I tried the windows 10 scan app. It saves by default to the pictures folder. It, too, could not save to the default...
Solved 1.00.30 Permissions in General Support
Does anyone else have this, the permissions have gone when you select a file or folder (see image). 21270
Windows 10 permissions in General Support
I find the permissions for the WindwosApps folder rather confusing, how come I do have permissions but still can't open the folder (see the attached screenshot)? The reason I wanted to go to this folder is that I have removed all modern Apps from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:58.
Find Us