1.    26 Aug 2015 #1
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 713
    Windows 10 Build 14267

    Can't get wireless internet on DELL 4050N


    I've clean intalled W10 on a notebbok but cant get internet to work. It connects to the router but that yellow exclamation shows up in the taskbar icon. The adapter is a DELL 7015 with an Atheros chipset.

    The network was defined as publuc and I changed it to private using gpedit, but still no go.

    Any ideas?
      My ComputerSystem Spec
  2.    26 Aug 2015 #2
    Join Date : Jan 2015
    Los Angeles
    Posts : 261
    Windows 10 Pro 1709 x64

    Any code errors on device manager?
    Can you also check the network details and see if you get a local IP address and default gateway IP address?

    I would also try to check to see if the router is leasing an IP to your Dell.
      My ComputerSystem Spec
  3.    29 Aug 2015 #3
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 713
    Windows 10 Build 14267
    Thread Starter

    There's no error in device manager, I get an IP address and default gateway is correct. I'm using the drivers for Windows 8.1 what are supposed to be compatible.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Dell 2710 xps
I have tried to install windows 10 numerous different ways. it installs perfectly, but i have no internet access. it recognizes the internet, but won't allow connection....has anyone been able to install windows 10 on the 2710 including use of the...
Network and Sharing
Dell Backup and Recovery Manager does not recognize my Dell
After the upgrade to Win 10 Pro from Win 7 Pro, my Dell Backup and Recovery Manager gives me an error message basically saying it does not recognize my Dell . Dell support suggested I contact Microsoft support as this new problem is due to the Win...
Backup and Restore
no internet access via wireless booster
i have had the same issue with windows 8.1 and now windows 10 due to the location of my office I have to use a wireless booster this was ok with my old lap top but since upgrading I keep getting loss of internet via the booster if I move closer to...
Network and Sharing
Solved Dell or Microsoft
What is better... Dell venue 11 pro 7130 4gb ram i5 1.7ghz Or Microsoft surface pro 2 8gb ram i5 1.6ghz
General Support
Solved Dell Inspiron
Hi I have been having trouble starting my dell Inspiron 6400 it was last running Windows 10 Build 9841. it was working fine with no problems at all until one morning when I tried to turn it on it was not showing Dell Logo just turning on and...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums