1.    24 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 3
    10 pro (x64)

    Wi-fi unable to connect after reboot or resume from sleep.


    Hi all, got a bit of an annoying issue I'd like help troubleshooting.

    Updated my old laptop from 7 pro to 10 pro (x64). All went pretty smooth. However my wi-fi is being a bit temperamental. After boot up, reboot or resume from sleep the wi-fi does not automatically connect. Manually connecting fails. However right clicking on the wi-fi symbol in the taskbar and selecting 'troubleshoot problems' fixes the wi-fi in about 2 seconds. So this is what I have to do every time now, not the end of the world but none the less annoying. It will work flawlessly until a reboot or enter sleep. Troubleshoot gives no details or indication as to the problem.

    My wifi card in device manager is ID as: Intel(R) Wireless WiFi Link 4965AGN on a Lenovo Thinkpad T61

    Thanks for any pointers or help.
      My ComputerSystem Spec
  2.    24 Aug 2015 #2
    Join Date : Apr 2015
    Posts : 111
    windows 8.1

    This is the intel wifi card famous for wifi problem, I came across sony vaio ultrabook (2013 make)SVP1321DCXS searching this on amazon customers review mention wifi problem, along with PC that has this wifi card. This problem exists all along with wins 7, 8 and 8.1, I had one Sony 2008 edition has exact same problem with yours. Like you said this is not the end of the world yet it is the end of Sony PC. Beware of Intel wifi card, beware the ides of march when friends carry daggers.
      My ComputerSystem Spec
  3.    24 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 3
    10 pro (x64)
    Thread Starter

    Hmmm, been running this laptop for 6+ years without any wi-fi issues. Laptop was originally built on Vista, then 7 now 10, but have only had this problem on Win 10.

    Thanks for your input
      My ComputerSystem Spec
  4.    24 Aug 2015 #4
    Join Date : Apr 2015
    Posts : 111
    windows 8.1

    you are welcome, next time look for non-intel network adapter.
      My ComputerSystem Spec
  5.    24 Aug 2015 #5
    Join Date : Apr 2015
    Posts : 111
    windows 8.1

    Quote Originally Posted by Watoh View Post
    Hmmm, been running this laptop for 6+ years without any wi-fi issues. Laptop was originally built on Vista, then 7 now 10, but have only had this problem on Win 10.

    Thanks for your input
    4965ABG link is my device manager on wifi. Just fyi.
      My ComputerSystem Spec
  6.    24 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 3
    10 pro (x64)
    Thread Starter

    Anyone got any helpful troubleshooting for this?

    Thanks
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Unable to come out of Sleep mode
Running a Dell XPS 15, (L502X). Upgraded from 7 to 10 Pro yesterday. Played around a bit with the new OS and then went off to other things. Laptop went into sleep mode after 15 minutes as it always has. But this time I couldn't wake it up. ...
General Support
Black Screen at boot up or reboot workes after sleep
Not even sure where to post this. A Dell Dimension n5050 laptop with i3 and 6gb memory. Upgraded from a fresh install of 7. works great until it is rebooted or a cold startup. I get a black screen with just a back light and no cursor. Now here's the...
General Support
Unable to connect to home router(DSL-2640B) after upgrading to Win10
My first upgrade ended in failure. The second time, I removed my wifi adapter and it installed successfully. I reinserted my wifi adapter, it only detects my neigbours router. Anyone here have similar issues? The wifi adapter is a D-LINK DWA-125...
Network and Sharing
Unable to connect to the internet in Windows 10, but not for Edge
I've just recently upgraded my computer from Windows 8.1 to Windows 10. After that, I am facing internet connection problem. I'm still able to connect to the wifi and have no problem connecting by the ethernet port, however, the only problem is I am...
Network and Sharing
Slow to connect to Network from"sleep"
I have a desktop running Win 10 build 10122 and all updates. This is a triple boot system: 1. SSD with Win 7 HO 64 bit 2. SSD with Win 8.1 pro 3. SSD with Win 10 Intel #82579V Gigabit Network Connection adapter with driver: 3/20/15 #...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums