Page 2 of 3 FirstFirst 123 LastLast
  1.    23 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 31
    windows 10 Pro 64bit
    Thread Starter

    It is really strange...
    I am running inSSIDer and it is only detecting my 2.4GHz network.
    I have all of them broadcasting SSID on 5GHz band
    Click image for larger version. 

Name:	J6TXtjA.jpg 
Views:	5 
Size:	96.4 KB 
ID:	33308
      My ComputerSystem Spec
  2.    23 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 99
    Windows 8.1

    Quote Originally Posted by sinplify View Post
    It is really strange...
    I am running inSSIDer and it is only detecting my 2.4GHz network.
    I have all of them broadcasting SSID on 5GHz band
    Click image for larger version. 

Name:	J6TXtjA.jpg 
Views:	5 
Size:	96.4 KB 
ID:	33308
    Since it's not possible for a 5GHz adapter to detect a 2.4 GHz network, I assume something else is going on. Are you running a VM, as I notice in a previous image, a wired connection named Network 26? I assume you don't have a 2.4GHz adapter on your computer as well?
      My ComputerSystem Spec
  3.    23 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 31
    windows 10 Pro 64bit
    Thread Starter

    I am also wired to one of my routers with cable.
    but it is not the same router as the USB-AC50 detects... :S
      My ComputerSystem Spec
  4.    23 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 99
    Windows 8.1

    Quote Originally Posted by sinplify View Post
    I am also wired to one of my routers with cable.
    but it is not the same router as the USB-AC50 detects... :S
    OK. That rules out VM software creating network issues. Have you downloaded and installed the windows 10 drivers for your adapter from the Asus site?
      My ComputerSystem Spec
  5.    23 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 31
    windows 10 Pro 64bit
    Thread Starter

    I have tried, but all I can get is a PDF file saying that the drivers already is within windows10
      My ComputerSystem Spec
  6.    23 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 99
    Windows 8.1

    Quote Originally Posted by sinplify View Post
    I have tried, but all I can get is a PDF file saying that the drivers already is within windows10
    Did you install the Asus utility to manage the adapter?
      My ComputerSystem Spec
  7.    23 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 31
    windows 10 Pro 64bit
    Thread Starter

    The software that came with the device is not compatible with windows10.
      My ComputerSystem Spec
  8.    23 Aug 2015 #18
    Join Date : Aug 2015
    Posts : 99
    Windows 8.1

    Quote Originally Posted by sinplify View Post
    The software that came with the device is not compatible with windows10.
    Just run it in compatibility mode.
      My ComputerSystem Spec
  9.    23 Aug 2015 #19
    Join Date : Aug 2015
    Posts : 31
    windows 10 Pro 64bit
    Thread Starter

    Ok, did that...
    Same thing...
    Click image for larger version. 

Name:	WbPWuoa.jpg 
Views:	4 
Size:	61.7 KB 
ID:	33330
      My ComputerSystem Spec
  10.    23 Aug 2015 #20
    Join Date : Aug 2015
    Posts : 99
    Windows 8.1

    Quote Originally Posted by sinplify View Post
    Ok, did that...
    Same thing...
    Click image for larger version. 

Name:	WbPWuoa.jpg 
Views:	4 
Size:	61.7 KB 
ID:	33330
    Try the manufacturer's drivers rather than Asus. It uses the mediatek chipset. Google for the chipset and then go to the mediatek site and download the drivers for the chipset.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
BSOD when connecting to network (Ethernet and Wifi)
Debug report attached. 27187
BSOD Crashes and Debugging
Updating my wifi network card.
I can't update my wifi adapter (TL-WN8200ND) with the last driver because the installer says me that the actual drive is the best installed. How I can force the installation of the new one? Thanks in advance.
Drivers and Hardware
WiFi Windows 10 upgrade after making 2 (Network adapter), the network
28883 My pc wifi 2 adapter network no screnn :(
Network and Sharing
WIFI Networks not showing up in the network tray
I just upgraded to windows 10 via windows updater tool (available on microsoft's official website). I'm using an external adapter i.e. TP-LINK-WN722N to connect to the wifi network because apparently, the router is located far off from where I use...
Network and Sharing
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums