I keep randomly disconnecting from the Internet Post-Upgrade


  1. Posts : 2
    Windows 10
       #1

    I keep randomly disconnecting from the Internet Post-Upgrade


    So I upgraded from Windows 7 to Windows 10 easily but ever since I have upgraded it seems that I keep randomly timing out of my internet service provider.

    A little ! mark appears right next to my wifi and I have to go in and manually fix it, which is going to be a problem because college is starting for me and I have to have consistent access in order to take tests without disconnecting from the internet.

    Is this a timeout issue or do I need to create a static IP? Has this been an issue with Windows 10? I didn't have this issue when I only had Windows 7 so I'm not sure what's going on. I also have already downloaded the latest drivers for my wifi adapter so that is taken care of.

    How can I fix this?
      My Computer


  2. Posts : 441
    Windows 10
       #2

    Paxaman0 said:
    So I upgraded from Windows 7 to Windows 10 easily but ever since I have upgraded it seems that I keep randomly timing out of my internet service provider.

    A little ! mark appears right next to my wifi and I have to go in and manually fix it, which is going to be a problem because college is starting for me and I have to have consistent access in order to take tests without disconnecting from the internet.

    Is this a timeout issue or do I need to create a static IP? Has this been an issue with Windows 10? I didn't have this issue when I only had Windows 7 so I'm not sure what's going on. I also have already downloaded the latest drivers for my wifi adapter so that is taken care of.

    How can I fix this?
    This is most likely a problem with the network, maybe you could be advised by your network administrator.
      My Computer


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    Bazz said:
    This is most likely a problem with the network, maybe you could be advised by your network administrator.
    I actually fixed a firewall setting that was blocking new imported devices. Hopefully this will solve it. :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:51.
Find Us




Windows 10 Forums