Losing network connectivity in standby even with it enabled


  1. Posts : 4
    Windows 10 pro
       #1

    Losing network connectivity in standby even with it enabled


    Hi folks

    im on win version 20h2
    mobo gigabyte B450 AORUS PRO (rev. 1.0) with latest bios
    Ryzen 5 3600 cpu

    im having some weird issue i cant figure out, with my network disconnecting when computer goes to sleep.
    I have tried a lot of settings without any sucess, including trying diffrent networkcards, onboard intel I211, a tp-link pcie card, and today a new ethernet to usb linksys adapter. I checked the bios setting to make sure Gigabytes erp was turned off and other powersaving things that i assume might be related.

    This is some of what i tried;
    Going to power options, make sure network connectivity in standby is enabled, usb selective suspend is disabled, pcie link state powermanagment is off. wireless perfomance is set to maximum, but im only using ethernet cards.

    Gone to device manager- properties- power managment, unchecked allow to turn this decive off, gone to the advanced tab, disabled energy efficent ethernet, disabled selective suspend.

    I also gone to group policy manager and under power settings and sleep, i enabled allow network connectivy in standby on both plugged in and on battery (although computer is a desktop).

    I dont know if this issue always been here since i went to win 10 about a year and a half ago, i had issues with computer not waking up after sleep, so i disabled sleep all together. However, i did change some settings after googling to try fix the not waking up again issue, but i cant for the life of me remember what i did. The "fixes" attempted didnt work, however it seems after some windows updates (possibly gigabytes last bios also), the not waking up issue is fixed, but im wondering if the fixes i applied is the cause of the less of network issue now.

    I thought maybe the quick and easy fix was to use the ethernet to usb adapter, but no, windows still turns it off.

    is there any way to see whats causing the network to turn off when going to sleep, like a log or something?
    Anything in the registry that can overrule gpedit and force the network off?

    at this point im not sure what to do other than trying a refresh of windows, but i rather not if i can avoid it.

    Any tips and suggestions is very welcome, Thanks in Advance
      My Computer


  2. Posts : 1,550
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    Very possibly the cause is cFosSpeed which Gigabyte offers on that board with the inbuilt Intel Lan Adapter
    Intel® GbE LAN chip (10/100/1000 Mbit)
    Intel® GbE LAN with cFosSpeed
    B450 AORUS PRO (rev. 1.0) Key Features | Motherboard - GIGABYTE U.K.

    The bundled software with that board includes
    Bundled Software
    Norton® Internet Security (OEM version)
    cFosSpeed

    Check if you have that cFosSpeed and if so uninstall it
    and then test.

    Are you using Norton or the Windows 10 included Windows Security Centre (Defender)
      My Computer


  3. Posts : 4
    Windows 10 pro
    Thread Starter
       #3

    Thanks for your answer.

    I just checked and cfosspeed isnt installed, only gigabyte app thats installed is @bios.
    I only use windows defender.

    I seen many have diffrent kinda problems with the intel I211 which is on my board. i have disabled it in device manager, but unfortunatly i cant seem to be able to totally disable it in bios. It wouldnt be surprised if any drivers or something is messing this up.
      My Computer


  4. Posts : 1,550
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #4

    cFosSpeed is not a gigabyte app
    It is
    cFosSpeed - Faster Internet access with Traffic Shaping - cFos Software

    have you checked in settings and apps
    Renabkle Intel1211 in device manager
    Go to network and internet settings that is right click connection icon on notifications area
    and then click - open network and internet settings
    click ethernet on left pane
    what is shown please and what is status

    If it shows ethernet with of course the cable connected from the I/O plate of the computer to the modem/router but it is shown not connected then go to right of window and click change adapter settings

    what is now shown in that window please

    If the ethernet connection does not appear there come out of that window
    go to this link
    B450 AORUS PRO (rev. 1.0) Support | Motherboard - GIGABYTE U.K.

    configure support drivers for windows 10 64 bit
    expand lan
    download and install this driver
    ntel LAN driver
    (Note) Win10 ver.1903 supported. [23.5.2] 327.53 MB 2019/06/21


    obviously if you cannot get a connection on this computer you will have to use another download to USB pen and install on this computer

    I am a little unsure as to if you are referring to the inbuilt land adapter on the board when you mention Intel 1211
      My Computer


  5. Posts : 1,550
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #5

    If the above does not work try this driver
    Wired_driver_26.2_x64.zip
    Windows 10*
    Windows 10, 64-bit*

    Language: English

    Size: 28.96 MB

    MD5: 14cdd50f93e93ee1281c726abd42abd2

    Intel(R) Network Adapter Driver for Windows(R) 10
      My Computer


  6. Posts : 4
    Windows 10 pro
    Thread Starter
       #6

    Thanks again for ur answer

    i double checked again for cfossspeed, its not installed as far as i can tell, not in services or under apps and features.

    i have installed the latest drivers for the intel I211 from gigabyte, yes its the built in lan adapter on my board.

    I re-enabled the intel 211 again now, if i go to first setting you asked me to, it says network 3 internet access. If i go to adapter settingsand status, it says ipv4 internet access and media state enabled.

    All the 3 ethernetcards works fine after sleep/restart etc, but i dont want them to disconnect when computer goes to sleep.
    No matter what i seem to do, network connection drops during sleep.
      My Computer


  7. Posts : 11,327
    Windows 10 Home x64 Version 21H2 Build 19044.1706
       #7

    You are talking about S0 Modern standby not S3 Sleep aren't you?

    Denis
      My Computer


  8. Posts : 4
    Windows 10 pro
    Thread Starter
       #8

    Hi and thanks for your answer.

    thats a good question, i been trying to figure our how to get my computer to use S0 modern standby, however i havent had any luck with that so far. Im currently in S3, are you saying network connectivity isnt possible in S3?

    If so, then im starting to understand more, but how in the world do i get it to use S0?

    THanks again
      My Computer


  9. Posts : 11,327
    Windows 10 Home x64 Version 21H2 Build 19044.1706
       #9

    S0 Modern standby is something for which the computer & its hardware drivers have to be designed.
    - S0 Modern standby is an overhyped idle condition that ought never to have been described as a sleep state because of the confusion that can cause.

    The capability of staying connected to a network in S0 Modern standby is specific to S0 Modern standby.
    There is no equivalent for S3 Sleep. When you are in S3 Sleep then you are asleep and not doing anything.

    Add Networking connectivity in Standby to Power Options - TenForumsTutorialsSorry, wrong one

    Enable or Disable Network Connectivity in Modern Standby - TenForumsTutorials

    Denis
      My Computer


  10. Posts : 11,327
    Windows 10 Home x64 Version 21H2 Build 19044.1706
       #10

    I should also have mentioned that you can check which states your computer is capable of by entering the command [in a cmd windows or PS window]
    Code:
    powercfg -a
    If you have further questions then it will be well worth posting the results of that command in your next post so that everybody can sing from the same hymn sheet.


    Denis
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:02.
Find Us




Windows 10 Forums