Win 10 [1909] Allows copy of jpg but not pdf to Network Share


  1. Posts : 7
    Windows 10
       #1

    Win 10 [1909] Allows copy of jpg but not pdf to Network Share


    In my workplace we have specific folders for service reports which have to be linked with a certain database, with individual storage folders for different sites. The people in charge of the database and these folders have set up Special Permissions so users on each site should only have write access to their own site's folder.

    I recently had my Windows 7 Machine replaced with a new Win 10 machine. I had no issues copying files to these folders previously, but my new Windows 10 PC refuses to let me copy files. I tried again today and for some odd reason it lets me copy a jpg file, but throws a "You need Permission to perform this action" window trying to copy a pdf file, which is bizarre. That is despite both the jpg file and the pdf file being in the same folder as each other in my "Documents" (which itself is a network share as we don't have access to local C drive for security & backup reasons).

    I tried another Windows 7 machine in our area and this machine let me copy the PDF file to the same share with no issues, so the issue doesn't seem entirely a permissions issue (or it could be, I'm not sure).

    The special permissions are setup as follows:
    Traverse folder/execute fileList folder/read dataRead attributesRead extended attributesCreate files/write dataRead permissions

    I have no idea where this issue lies, as a colleague in the same area who also has a new Windows 10 PC and the same special permissions on the share as myself, was able to copy the PDF file from his "Documents" folder with no issues. An entirely different network share that I have modify permissions for allows me to copy any type of file I want, so this should rule out a local Antivirus being a culprit.
      My Computer


  2. Posts : 1,550
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    Firstly I struggle to understand why a workplace - commercial operation is using windows 10 - 1909
    However more relevant is that if the solution is to change permissions, then I think that this should be done by whoever in the operation of your workplace is responsible for IT matters.

    However I have asked for my opinion to be confirmed or not, before I provide actual suggestions.

    It has been agreed by Brink - Admin of the site that it is OK to try and assist
    The reason I asked was that on another site I work on, we generally do not assist on computers in the workplace.

    I think the problem MAYBE the way the Pdf file security is set when you receive it
    Try - open pdf in Adobe reader click edit on menu bar
    Edit \ Preferences \ Security (Enhanced) and uncheck the box beside "Enable Enhanced Security"

    scroll down and click OK
    Last edited by Macboatmaster; 21 Apr 2021 at 22:36.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:51.
Find Us




Windows 10 Forums