I use Windows 10's default VPN for tethering reasons and because, in the past, it was really simple to setup. I've had the same VPN saved on my laptop for months and previously was able to simply click it on when I needed to and it worked great. This isn't the case anymore. Now when I go to tell it to "connect" it'll go through its connecting phase fine enough but then have a pop-up telling me to verify my sign-in information with a username and password. This is baffling since I have no idea what it wants me to put in those boxes on account of having those boxes blank (as they are optional) during setup.

Even when I do try to put something (or nothing in some cases as I tried leaving them blank) it doesn't work. I've went through every combination I could possibly think of to no avail.

So recently I said to heck with it and removed the long-standing VPN I originally made so I could setup a new one with the same information. At the stage where it asks you to provide an optional username and password I, instead of leaving them blank like last time, wrote an easy-to-remember combo. I go to "connect" after setup and BAM, same thing. I enter the username and password I know to be correct but it still doesn't accept it. I try other combinations again but still nothing. Not sure what to do anymore. Would really appreciate some help on this!