ethernet properties button does not work  


  1. Posts : 144
    windows 10
       #1

    ethernet properties button does not work


    hii did an inplace update from win 10 1909 to win 10 20H2(19042.804).From this path:setting -> network and internet -> state -> ethernet When i click button property nothing happen, no error, nothing ....



    I did an sfc /scannow and a Dism check, no problem founded
    Have you any idea ?

    thanks
      My Computer


  2. Posts : 18,042
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #2

    Hello @blueskyler,

    blueskyler said:
    hii did an inplace update from win 10 1909 to win 10 20H2(19042.804). From this path: setting -> network and internet -> state -> ethernet. When i click button property nothing happen, no error, nothing ....



    I did an sfc /scannow and a Dism check, no problem found.

    Can you please perform the following . . .

     Check for ANY Problem Device Errors

    [1] Click on this TenForums link => Batch Scripts / Programs.
    [2] Click the direct download link Find_ANY_Problem_Devices.bat in the MENU.
    [3] Run the .bat file.

    • If you want detailed information about the .bat file then scroll down the thread until you get to the relevant section.

    If there are NO ERRORS:

    You will receive the message NO PROBLEM DEVICES WERE FOUND!, and NO text file is created on the Desktop.

    If there are ERRORS:

    There will be a Prob_Devices.txt file created on the Desktop.

    EITHER:

    Copy & Paste the results into your post using the [CODE] tags . . .

    [1] Open the Prob_Devices.txt file in Notepad.
    [2] Press the Ctrl + A keys together.
    [3] Press the Ctrl + C keys together.
    [4] In your post, click the Hashtag icon #.
    [5] Click INSIDE the [CODE]Here[CODE] tags and press the Ctrl + V keys together.

    • In your post it will look like this . . .

    Code:
    
    <<< Results Here >>>
    

    OR:

    UPLOAD the file => How to Upload and Post Screenshots and Files at Ten Forums.

    I hope this helps.
      My Computer


  3. Posts : 144
    windows 10
    Thread Starter
       #3

    i use your batch script: "NO PROBLEM DEVICES WERE FOUND!"
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:53.
Find Us




Windows 10 Forums