Windows 10: Web Pages Won't Load, Error Message: "The device or resource (wpad.net

  1.    16 Aug 2015 #1

    Web Pages Won't Load, Error Message: "The device or resource (wpad.net


    Hi All,

    I just booted up a brand new PC this morning with Windows 10 installed. I can connect to the internet via WIFI but when using any of my 2 browsers (Edge & Firefox) neither of them will load any pages. Edge did initially after a few mins of loading but now won't at all.

    When I troubleshoot (right clicking the Wifi icon) I get this error message: "The device or resource (wpad.net) is not set up to accept connections on port "The World Wide Web (HTTP)"

    I tried changing DNS settings (didn't work) So I found this solution posted by Microsoft:

    a. Open Internet Explorer 10 desktop version.
    b. Click on Tools and select Internet Options.
    c. Click on the Connections tab and click on LAN Settings button.
    d. Uncheck the option: Automatically detect settings, then click on OK to exit the window.
    e. Click on OK again to save the settings and exit the Internet Options window.
    f. Restart the computer and check if the issue is resolved.

    I couldn't find these options in Microsoft Edge so I opened Internet Options in Windows 10 and did it there... but no joy. I've also disabled proxies in Firefox which had no effect.

    I'm on a UPC Horizon Box, WIFI connection, 300mps with a strong connection (full bars). I'm typing this on my other laptop which has no connections issues at all.

    Any ideas on how I can resolve this?? It's driving me nuts!!
      My ComputerSystem Spec

  2.    16 Sep 2017 #2

    Hey, I'm having the same issue on my HP laptop running a fully updated version of Windows 10. My router is a UPC Horizon box.

    Windows Network Diagnostics gave me the same error message as you reported in this post. Did you ever fix your issue? How? I haven't had any luck with any solutions I can find on the internet.

    Thanks
      My ComputerSystem Spec


 

Related Threads
I updated to Windows 10 this morning and everything has been working great aside from one issue. Cortana, the Xbox App, and a few others that require me to sign in using my Windows ID give me a message saying "You'll need the internet for this," and...
After clean install of windows 10 ,the program called Martindale complete drug reference show me this error message like i said in title. This program worked normal in windows 8.1 so i was force to install windows 8.1 and dual boot ,because i really...
Hi all, Wondered if someone could help? I have upgraded two machines to Win 10 over the past few days. Both installations went fine initially, except that on one machine, after coming out of Outlook I then couldn't restart the app - it said...
Hi, when restarting my laptop after a windows 10 update yesterday, got an " unmountable boot volume" message on start up with windows trying to repair but then goes to a black screen with nothing but a white cursor. only displaying black screen....
Started happening after the WIN 10 upgrade. Attempting to start half of my programs leads to 3 popups of the same thing saying "The program can't start because MSVCP100.dll is missing from your computer. Try reinstalling the program to fix this...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:01.
Find Us