Private profile not being recognized with Advanced Sharing Settings


  1. Posts : 9
    Microsoft Windows 10 Pro 64-bit
       #1

    Private profile not being recognized with Advanced Sharing Settings


    I discovered a problem on one of my two Windows 10 Pro PCs (both with version 2004 installed) not recognizing the private profile setting in advanced sharing.

    When I have my WiFi or Ethernet connection set as Private, the Advanced Sharing Settings doesn't recognize that it is the current profile:
    Private profile not being recognized with Advanced Sharing Settings-privatenetwork.png

    My other PC detects it as a private profile automatically.

    However, if I change the WiFi or Ethernet connection to public, it is automatically recognized in Advanced Sharing Settings no problem:
    Private profile not being recognized with Advanced Sharing Settings-publicnetwork.png

    I have tried disabling/reenabling network discovery and also doing a complete Network Reset, but it's not resolving it.

    Anyone have any idea how to resolve this?
      My Computers


  2. Posts : 9
    Microsoft Windows 10 Pro 64-bit
    Thread Starter
       #2

    Still unresolved.
      My Computers


  3. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #3

    Cross-posted here as well -

    https://answers.microsoft.com/en-us/...7-3beab91e45db

    When you post the same issue on other sites, please include the links so others who are helping you will know what has been suggested, tried, and didn't work.

    Saves confusion, and wasting others time going over the same ground.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:43.
Find Us




Windows 10 Forums