Windows 10: NAS not accessible for writing from Win10 IP

  1.    15 Aug 2015 #1

    NAS not accessible for writing from Win10 IP


    I have two VMs in a VirtualBox Win7 Host.
    One is an upgrade of a Win7 machine and the other is a conversion of a IP install to the ISO download.
    I am having a problem accessing my NAS (an old Netgear ReadyNAS) from these machines.
    I read in another thread about someone who got it to work by changing to a local account. This also worked for me on the ISO installed version but not on the upgrade. Both machines are activated and have been updated to latest.
    I am baffled what is the difference between the machines that allows one to write to the NAS and not the other?
      My ComputerSystem Spec

  2.    15 Aug 2015 #2

    What anti-virus software to you use?
      My ComputersSystem Spec

  3.    15 Aug 2015 #3

    Microsoft defender
      My ComputerSystem Spec

  4.    15 Aug 2015 #4

    So its not that then, I've found that programs like Avast can block local IPs.
      My ComputersSystem Spec

  5.    15 Aug 2015 #5

    Thanks for your interest please don't hesitate to report any other suggestions.
      My ComputerSystem Spec


 

Related Threads
I hope somebody can either explain to me what I'm missing or point me to an explanation. I have two 256 Gig SSDs on which I'd loaded different operating systems but virtually identical applications. One was Windows 8.1 and one was Windows 7. ...
My machine has two boot volumes. vol3 (win7 now win10) and vol5 (win8 tp10). After automatic upgrade of win7p to Win10p(64) on vol3, all appeared to be well. It activated just fine (good network) and Edge and Chrome work fine. However, IE11,...
Hi there, I was wondering if anyone could help with any suggestions. After upgrading to Windows 10 any usb stick shows up in file explorer but when I try to open it - it says drive not accessible / access denied. Any help is greatly...
Hiyas, for some applications I can't expand/see/modify Quick access category. It onlly shows in left pane collapsed. If I click on random folder in file browser part and choose rightclick menu Pin to Quick access, I get error message Incorect...
All drivers not accessible except "C" in Drivers and Hardware
I upgraded my PC from windows 7 to windows 10 Home yesterday. Unfortunately i am not able to access all the partitions except C. Earlier i set permission to the non-Admin users to avoid using these drives, but now from admin user also i can't access...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:05.
Find Us