Page 2 of 2 FirstFirst 12
  1.    14 Aug 2015 #11
    Join Date : Oct 2014
    Trnava
    Posts : 2,754
    Windows 10.4 Home 1709 x64

    Disable those 2 service, they are needed only by WiFi and could cause problems:

    Windows Connect Now - Config Registrar
    Windows Connection Manager

    If you do not need network discovery, you can disable that as well:

    Function Discovery Provider Host
    Server
    SSDP Discovery
    Workstation

    I also delete all network protocols and keep only IPv4, keep it simple.
    Attached Thumbnails Attached Thumbnails capture_08152015_004047.jpg  
      My ComputerSystem Spec
  2.    14 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 51
    Windows 10 Pro 1511 build 10568.3
    Thread Starter

    Quote Originally Posted by Hydranix View Post
    That is very odd. What router are you using? You may want to disable Windows automatically installing network devices.
    Router is a TP-Link TD-W8960N - btw, my system specs are pretty complete and up to date

    Quote Originally Posted by Hydranix View Post
    Something is wrong with the router.
    Don't think so - runs good as gold until I cold boot the Win 10 box. I moved that computer next to the router - and I can see it go through the reset cycle as Windows 10 is initializing - and as I said in my initial post it does not happen on a restart, only a power up reboot.

    And its not intermittent it happens every time, ever since Wednesday 12th (my time) when they pushed a boatload of Office 2007 updates and something concerning a Flash security glitch. Can't see why they would cause Windows to reset the router.

    Quote Originally Posted by Hydranix View Post
    I would love to set my laptop between the router and your machine to see just wtf is going on... very peculiar.
    Is it worth posting something at MS, and if so where.

    pjd
    Last edited by pjd; 14 Aug 2015 at 22:38.
      My ComputerSystem Spec
  3.    14 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 51
    Windows 10 Pro 1511 build 10568.3
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    Disable those 2 service, they are needed only by WiFi and could cause problems:

    Windows Connect Now - Config Registrar
    Windows Connection Manager

    If you do not need network discovery, you can disable that as well:

    Function Discovery Provider Host
    Server
    SSDP Discovery
    Workstation

    I also delete all network protocols and keep only IPv4, keep it simple.
    @TairikuOkami - hey, thanks - hopefully turning those off will help

    I really don't want to do anything with the router because of the potential impact on other users

    But I'll give these a try tonight/tomorrow morning when its quiet
    Last edited by pjd; 14 Aug 2015 at 23:02.
      My ComputerSystem Spec
  4.    15 Aug 2015 #14
    Join Date : Oct 2014
    Trnava
    Posts : 2,754
    Windows 10.4 Home 1709 x64

    In case you loose your network connection, just enable them back again.
    aDSL has many requirements, like NetBIOS, which I usually disable as well.
      My ComputerSystem Spec
  5.    15 Aug 2015 #15
    Join Date : Jul 2015
    Posts : 212
    10 (Free upgrade)

    This used to happen to me on my home built computer.
    Everytime I booted from cold I had to reinstall the TP-Link driver.
    It still happens, but now, not so often.
    Each time it does, I do the following:

    Right click the Start button and click Device Manager.
    Click Network adapters.
    Right click on your TP-Link network adapter and choose Update driver software.
    Click on Browse my computer for driver software.
    Click on Let me pick from a list of device drivers on my computer.
    Select your device software and re-install it.

    It's a pain, but it fixes the problem... till next time!
      My ComputerSystem Spec
  6.    15 Aug 2015 #16
    Join Date : Jul 2015
    California
    Posts : 203
    Kernel 4.x.x

    Quote Originally Posted by teachermark View Post
    This used to happen to me on my home built computer.
    Everytime I booted from cold I had to reinstall the TP-Link driver.
    It still happens, but now, not so often.
    Each time it does, I do the following:

    Right click the Start button and click Device Manager.
    Click Network adapters.
    Right click on your TP-Link network adapter and choose Update driver software.
    Click on Browse my computer for driver software.
    Click on Let me pick from a list of device drivers on my computer.
    Select your device software and re-install it.

    It's a pain, but it fixes the problem... till next time!
    That was a TP-Link network interface controller, this thread is about a TP-LINK Modem/Router combo device.



    To the OP, I believe I found the problem.

    You need to update the modem's firmware.

    Here's the firmware you need. Link

    Change Log:
    1.Add supports of WEB ALG switch;
    2.Add supports of 1500 Bytes MTU under PPPoA mode;
    3.Fixed Chrome update issue;
    4.Fixed Australia TPG PPPoE issue;
    5.Fixed TCP MSS configuration issue;
    6.Fixed Traffic Control needs reboot to take effect under PPPoA mode;
      My ComputersSystem Spec
  7.    16 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 51
    Windows 10 Pro 1511 build 10568.3
    Thread Starter

    Quote Originally Posted by Hydranix View Post
    You need to update the modem's firmware.

    Here's the firmware you need. Link
    Fanx Hydranix

    That sounds like it, especially 4 and 6.

    Can you post link where you found that for my future reference. Just had a quick look at tp-link site, wasn't obvious?

    I won't have the headspace to install until next weekend

    Cheers pjd
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Orientation resets to portrait on logout or reboot
I have my tablet set to portrait orientation, but if I log out or reboot it reverts to portrait, even if rotation lock is on. I assume this is because it's an 8" tablet which MS decided are meant to be used in portrait but surely if rotation lock is...
General Support
Internet access interupted constantly. Resets Local Area connection.
Every few minutes my internet will cut out and ill have to troubleshoot it and it will occasionally fix itself by resetting the local area connection. Then it says the default gateway was unavailable. I've reset the modem, had it replaced, restarted...
Network and Sharing
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Solved Windows 10 won't boot properly on cold start-up.
Whenever I shut down my computer, I always have this problem. The Windows 10 insignia and the loading circle beneath will appear, then the screen will fade to black, and then my monitor says it can't detect my computer. I then have to unplug my...
General Support
When Enabling Cortana the Microphone Sound Level Resets to 62
Whenever I activate Cortana either by clicking the little microphone icon near Ask me anything bar or by WinKey + C, the sound level of my microphone changes to 62, so I several times went to Recording Devices -> Right click on Microphone ->...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums